PDA

View Full Version : Computer Problem


Joetheeskimo
08-11-2005, 01:47 PM
For the past 6 months or so, my computer has always been opening folders that I click on in a new window, and it's beginning to get on my nerves. I try to organize my fiels, so if I want to access a file that's 5 directories down from the desktop, you can imagine it gets annoying with 5 or 6 windows to close afterwards.

I tried setting Folder Options to open a new window, hit Apply, and then changed it back to same window: it still opened new windows.

I tried looking it up on Microsoft.com; not that I was expecting the answer I needed.

I've really worn myself out trying to solve this. Any of you Swampies have any advice?

ChAiNz.2da
08-11-2005, 01:53 PM
Go into Folder Options > View

Scroll down to the bottom and there's an entry "Remember each folder's view settings" Make sure that is checked,

Also, there's an entry called "Launch folder window in a seperate process", make sure that is un-checked....

Once you've done that, click the "Apply to All Folders" button at the top of the window. Click YES on the pop-up window then Click OK to your lower left of the Folder Options > View window....

that may help... :)

Joetheeskimo
08-11-2005, 01:57 PM
They were all checked/unchecked as needed....

I even tried pressing "Reset All Folders"....still the same....:mad:

ChAiNz.2da
08-11-2005, 02:10 PM
They were all checked/unchecked as needed....

I even tried pressing "Reset All Folders"....still the same....:mad:

hmmm... go back into Folder Options > View and look for a setting called "Managing pairs of Web pages and folders"...

What is yours selected to?

I have mine set to "Show and manage the pairs as a single file"

Also, are you making these changes under an "Administrator Account"? Otherwise, it may not allow you to make system wide changes.. (not sure on that however)...

Joetheeskimo
08-11-2005, 02:34 PM
Same as you. "Show and manage the pairs as a single file".

I'm using my own account, which is the only account on the computer, so I'm automatically admin. But do you think I should login under Safe Mode and click "Adminstrator" instead of my name?

ChAiNz.2da
08-11-2005, 02:38 PM
Same as you. "Show and manage the pairs as a single file".

I'm using my own account, which is the only account on the computer, so I'm automatically admin. But do you think I should login under Safe Mode and click "Adminstrator" instead of my name?
Couldn't hurt, but as you've said... your single account should put you with Administrator rights... not sure if it would really help (but it can't hurt ;) )

ChAiNz.2da
08-11-2005, 03:11 PM
Interesting little read on Folder settings (with XP)...

I checked my registry settings, but it was already set to 5000... though I tend to tweak my system alot and may have done this already in the past .... might be worth checking out though...

http://windowsxp.mvps.org/folderviews.htm

Joetheeskimo
08-11-2005, 03:37 PM
Changing the settings in Admin mode didn't affect it. :(

Mine is already set to 5000.

Argh...I'm almost ready to do a full disk format and start over. :mad:

jon_hill987
08-12-2005, 02:52 PM
to do a full disk format and start over.

I was gonna suggest that (partly as a joke), is it an old install or quite new?

Joetheeskimo
08-12-2005, 06:25 PM
About 1 year old.

Joetheeskimo
08-15-2005, 10:00 AM
I settled with using Windows Explorer rather than My Computer (navigating the little side branches with the +'s and -'s), but the problem remains unsolved and if any of you come upon anything, I'd be willing to accept any help (PM me, perhaps?) :)