PDA

View Full Version : My Game freezes on Nar Shaddaa


Squilo
08-12-2005, 10:40 PM
I'm at the part where Kreia Talks to Hannharr on Nar Shaddaa, right after that whole sequence ends and it switches back to the character (not even a load scene) the game freezes for a few seconds, then closes itself. i have already:

Set graphics to a minimum, turned of V-sync and all that jazz
Downloaded and installed the patch
freed up space on my harddrive
restarted my computer
searched aimlessly through the lucasarts technical faq
hit my head repeatedly against the keyboard

please help!

ChAiNz.2da
08-12-2005, 10:46 PM
Welcome to the forums Squilo! :waive1:

Just a few more questions (bear with us) ;)

What type of video card do you have, and do you have any mods installed (if so, please list them)? :)

Squilo
08-12-2005, 11:03 PM
Thanks for the welcome!


My system Specs:

P4 Dell Dimension 8100
1.7 GHz
768MB RAM
Nvidia GeForce 2
Windows Xp Professional
DirectX 9.0c

ChAiNz.2da
08-12-2005, 11:14 PM
Thanks for the welcome!


My system Specs:

P4 Dell Dimension 8100
1.7 GHz
GeForce 2
Hmmm... it's not an "MX" series is it? If not, here's a few troubleshooters listed by OE:

NVIDIA GeForce 2 and GeForce 4 MX Chipsets
When playing Star Wars Knights of the Old Republic II on a card with one of these chipsets, you may experience the following issues: Smoke effects may severely impact framerate when playing at a resolution higher than 1024x768. If this occurs, we recommend that you select a lower resolution.
You may see lines around buttons and dialog boxes when FSAA or Anisotropic Filtering is enabled. If this occurs, we recommend that you disable these features.
Performance may be slow during combat.
You may experience missing textures on character models when playing the game with High Textures enabled. If this occurs, lowering your texture settings should resolve this issue.
Textures may drop out or they may display incorrectly when playing at 1600x1200. If this occurs, we recommend that you select a lower resolution.
You may lock up at a black screen after selecting 1600x1200 for the Screen Resolution.
Frame Buffer Effects will not be displayed in the game.
You may experience color banding in sky textures.
The only thing that immediately comes to mind is this might happen if you've been playing the game for a few hours just before this cutscene. OE even admits that the game may 'randomly' crash if in a certain area for so long.

Another option, though not one I would personally enjoy, would be to disable movies. But it kinda loses the 'magic' when you can't watch what sometimes is important information relayed in the cutscenes.

Have you tried to load the savegame again and see if it always happens and at the same time in each instance?

Squilo
08-12-2005, 11:18 PM
Oh dear, my graphics card is of the MX series. it always freezes in the same spot and i've tried on multiple days so i don't think its the 'playing for to long' option. i think i'll try turning down the resolution, and if all else fails i'll turn off movies.

Thanks for your help,

Squilo

ChAiNz.2da
08-12-2005, 11:33 PM
Oh dear, my graphics card is of the MX series.That may be the problem there... at the time of development, the GeoForce MX2 wasn't a supported card...

They did however say that updated drivers may fix the problem in the future...

Have you downloaded the latest Nvidia drivers perchance?

http://www.nvidia.com/content/drivers/drivers.asp

Might want to give that a try before disabling the movies :)

EDIT: they just released a new driver version yesterday ;) v77.77

Squilo
08-12-2005, 11:35 PM
Well, actually i did try disabaling movies and it didn't even skip that cutscene so nix that idea. onward to new drivers!


EDIT: Herrumph! i installed the new drivers and restarted my compooper, but alas! it still freezes at the same spot before closing itself

purploony
09-02-2005, 11:07 AM
Hi Squilo! I've only started playing KOTOR2 recently, and I ran into the exact same error as yours - my game crashes after the Kreia-Hanharr cutscene. I also tried everything suggested (reinstalling, resaving games, etc), and my PC passes the recommended requirements (no known conflict with my gfx card either). Was curious - were you ever able to fix it? I can't find anybody else with the same problem as us, and I'm really pissed I can't move on with the game. Thanks.

Lando Griffin
09-02-2005, 11:20 AM
U dont have any mods, or u didnt put any cheats did u?

purploony
09-03-2005, 10:57 PM
Nope, just the official patch.

Ne'Ne
09-28-2005, 08:37 PM
I'm having the exact same problem. I played the game through a while ago as LS and never ran into this problem, but just recently started playing it again as DS and can't get through this part for hte life of me. When Kreia is done talking to Hanharr, it cuts to me in the ventilation room or whatever it is rather than going to Goto's if I remember right. THen it just freezes every time, haven't tried disabling movies yet but it sounds like that doesn't work. If anyone figures this out let me know...

WarEagleAU
10-02-2005, 10:50 AM
I have the same problem however Im not able to update my game for some reason. Also, after Kreia talks to hanharr, it shows me going BACK to the ventilation room that overloads the circuit in one room, does gas in another room and what not. Then it goes like a dark shadow gray out thing and then I get the report to Microsoft. This is beginning to tick me off!

ThePyro_00001
10-02-2005, 03:58 PM
I ran into the same problem. I ended up trying my game asfter a few hours, and it went past that part just fine. I had sent a message to tech support, and they had asked me to send them a zip of my saved game. If you try that, they might be able to tell you something.

The Doctor
10-02-2005, 06:34 PM
Every time I get a glitch like that in any game, I always try re-booting my computer, then re-installing if that doesn't work.

Golbez
12-22-2006, 03:29 AM
I have this exact problem. Did anyone end up fixing it?

Edit: does anyone have a working savegame around this point with Nar Shadaa as the first planet visited which they could send me?

Edit 2: If anyone's interested, i've uploaded the save game to http://home.exetel.com.au/mijjy/savegame.rar