PDA

View Full Version : Framebuffer effects don't work...


JStevens
08-21-2005, 01:35 AM
On my new computer, I can't turn on framebuffer effects. It is in grey and I cant switch it on or off. My graphics card is ATI Radeon 9200.
On my old comp, which had an Nvidia card, framebuffer effects were availabe.
I really like the cool lighting and glowing effects so not having that option really effects the overall experience.
I know that my ATI card supports framebuffer effects, so is there anyway that I can fix this?

stingerhs
08-21-2005, 01:44 AM
you could edit the swkotor2.ini file (default path is ...\Program Files\LucasArts\swkotor2\swkotor2.ini). under Graphics Options, change the "Frame Buffer=0" to "Frame Buffer=1" and "Emitters=0" to "Emitters=1".

hope that helps. :)

JStevens
08-21-2005, 01:54 AM
naw... it didn't help. Thanks though. Might I also add that Soft shadows and antialiasing are doing the same thing and dont work. I have catalyst 5.8 drivers.
I wish i knew what the problem is.

stingerhs
08-21-2005, 02:03 AM
the game is probably automatically greying them out because it thinks your card doesn't support it, which is ridiculous. the R9**0 family should support those features, since they all use such similar architecture (i myself use a R9700 Pro).

the only option i can think of would be to flash your video card BIOS to make your computer think you're using a R9600 (which uses the same Processor unit) and overclock it. but i'm not exactly an expert on that type of thing, and that's also a very involved process that could permenantly damage your video card. but if you want to give it a shot, give it a search on Google and you can probably find a number of tech forums that can lend you a hand.

the other option would be to upgrade your card to a R9600. they're getting downright cheap these days and it would solve your problem.

hope that helps. :)

JStevens
08-21-2005, 02:10 AM
Ok I will ponder this. Thanks for your help.