PDA

View Full Version : Mods not working


Vong
08-23-2005, 05:50 PM
I have downloaded mods to add several new areas to KotOR, but no effect has taken place in the game. This is the first time I have tried modding and I really don't know what is the matter. Do I need to start a new file for them to work?

Emperor Devon
08-23-2005, 05:53 PM
What area mods did you download? And be sure you put the files in the right places - with area mods, you have to put some files into the modules folder, and some into override.

Vong
08-24-2005, 10:32 PM
I installed the following mods from RedHawke's page:

OrdMantellModv1.01
Kamino Eugenics Chamber Mod
Ebon Hawk Construction Workbench mod

Should these go in modules folder, ratrher than override?

Achilles
08-24-2005, 10:42 PM
What do the readme files say? ;)

Darth333
08-24-2005, 10:48 PM
What Achilles said! Plus in case of doubt, there is a sticky on how to install mods: http://www.lucasforums.com/showthread.php?t=143422

but as far as I know Redhawke always includes a complete readme with his mods ;)

Vong
08-24-2005, 11:10 PM
I downloaded directly from his site, but didn't get any readme file, just the .rar.

Achilles
08-24-2005, 11:14 PM
Once you unrar the archive file, you'll find a readme inside :)

http://www.rarlab.com/

Vong
08-25-2005, 02:43 PM
Thanks Achilles, everything seems to be working now. :D

RedHawke
08-25-2005, 11:58 PM
*RedHawke peeks into thread...*

Hello Vong, I'm glad you got everything working! ;)

Also welcome to the forums! :D