PDA

View Full Version : Mod installation help? KoTOR:TSL with latest patch.


Tomash
08-31-2005, 06:33 AM
I realise this might sound quite dumb, but I'm completely lost when it comes to installing mods.
I know that "all" you have to do is to move files from the downloaded mod archive to the 'Override' directory on your hard drive, but it doesn't seem to work. I just don't see any changes in the game.
I'm mostly talking here about the Full Item Creation mod by mrclopes. I've ried other mods though, but with no avail.
Could it be patch's fault? Would reinstalling the game and not applying the patch solve this problem?

ChAiNz.2da
08-31-2005, 06:43 AM
are you extracting the files contained in the .zip or .rar archive?

Just placing the archive file in the override won't work. You need to extract the files from within and then drop those files into the override (or specified folder)...

Also, depending on the type of mod, you might need to use cheat codes in order to get the items, or if it's workbench related, see if it requires a certain skill level or player level in order to make the items... :)

oh! and Welcome to the Forums! :waive1:

Tomash
08-31-2005, 07:10 PM
Yeah, I know how archives work. I'm exctracting them to the 'Override' directory.
And yes, to both. Some of the mods I have tried require the "giveitem" cheat, and one is a workbench mod that does require a high skills level. I've cheated my way to high skill levels, and it still didn't work.
I'll reinstall the game tomorrow, and try it without the patch applied.

PS
Thanks.

Darth333
08-31-2005, 08:10 PM
You could also use KSE (http://www.starwarsknights.com/tools.php ) instead of the giveitem cheat.

If you have .mod files, they go in the modules folder. For more details, check this thread: http://www.lucasforums.com/showthread.php?t=143422

btw, when you say the 'Override' directory on your hard drive make sure you drop the mod in the correct Override folder. For Kotor 1, the default path is:
C: \Program Files\LucasArts\SWKotOR\Override
and for Kotor 2 it's :
C:\Program Files\LucasArts\SWKotOR2\Override

(it happened to me to extract them in the wrong one while being distracted :p )

Moving thread to Holowan labs...

Soogz
08-31-2005, 08:13 PM
TAke every thing out of subfolders, when you instal it into the overide directory and you still have a subfolder do these steps:

1.Open up subfolder
2.Copy all files
3.Press back button
4.Hit Paste button
5. Delete Subfolder

it should work, the same thing happened to me when I tried to install USM. It took me like 3 months, then I took them out of the sub folders and it worked.. Hope that helps.

Tomash
08-31-2005, 09:37 PM
I know how to use Windows, and like I said, the method explained in all of the readme files did not work. Neither did KSE.
It works now though. All I had to do was reinstall the game and not apply the patch.

Soogz
08-31-2005, 10:31 PM
Well, I guess that means lockage. Mods.