View Full Version : NEED HELP

09-01-2005, 11:01 AM
every time i go on multiplayer and go to connect on someones server it says uses protocal version 26. and if i install the 1.01 patch every server i go to join it says welcome player and takes me back to my desktop what do i do. if anyone can help me i will be really greatful.

09-02-2005, 03:08 AM
I think protocool 26 is Jedi Academy version 1.00 (retail). Protocool 25 should be 1.01 which is the patched version. Not sure about the desktop part though, but something similar happens to me when i updated my Battlefield 2. I guess its just the game problem.

09-02-2005, 01:05 PM
make sure all your drivers are up to date on your computer.