PDA

View Full Version : This is how to use antialiasing in Grim Fandango with Nvidia card


ChaosFish
09-05-2005, 11:20 AM
Ok, so I don't know if this had been posted already, but I just want to prove I can also contribute to this community ;)

If you have a Nvidia card (like GeForce) you can use antialiasing in Grim Fandango.

First download and install the latest Nvidia drivers (http://nvidia.com/content/drivers/drivers.asp) (ForceWare).

Then download and install ForceWare Coolbits (http://downloads.guru3d.com/download.php?det=815) (the installation is plain marging a registry file).

Then do this thing by going to the Nvidia display properties:

You just need to go to "Preformance & Quality", choose "Antialiasing Settings", disable the "Application-controlled", and choose "x4". Then press "Ok".

http://vogons.zetafleet.com/files/fsaa.png

Grim_comician
09-05-2005, 02:33 PM
I own GeForce 5200 FX, so thanks for the tips. :)

James Isaac
09-05-2005, 02:52 PM
Nice tutorial ;)

SteveBB
09-05-2005, 03:01 PM
i tried doing that but it didn't work as well as i'd hoped. Manny was drawn like 15 times and the picture was all shaky and stuff.. worked perfectly with MI4, though

Thrik
09-05-2005, 03:37 PM
I'll have to try this next time I install it. I did try doing this with the nvidia drivers of several months ago and ended up with all sorts of artifacts, but I didn't have coolbits installed at the time (do now) -- is that the key?

Thanks for ye contribution!

ChaosFish
09-05-2005, 05:32 PM
i tried doing that but it didn't work as well as i'd hoped. Manny was drawn like 15 times and the picture was all shaky and stuff.. worked perfectly with MI4, though
I think that might be because 4x isn't good for your specific card with combination of Grim Fandango. Try the other options on the graph near 4x, see which one works best for you.

Thrik: Coolbits merely reveals the hidden options in the Nvidia display properties. I think it's difficult to access them without Coolbits or similar tool.

SteveBB
09-06-2005, 02:26 PM
I tried 2x, 2xQ and 4x. All didn't work properly

ChaosFish
09-06-2005, 03:03 PM
Lack of luck... What GeForce card do you have? Just curious.

Tall Guy
09-09-2005, 05:52 PM
worked great mate! cheers :)

counting_pine
09-09-2005, 06:11 PM
Hi, thanks for the tip!

I'm using a GeForce2 MX 400 on Windows 2000, and I managed to get working. I tried it with the latest drivers on the NVIDIA site and it didn't work properly, but when I tried it with the signed drivers from 2003 (on the Windows Update site), it worked a lot better, with only a few slight glitches.

I'll post a couple of screenshots (antialiased graphics on the right):
http://img165.imageshack.us/img165/447/26gy.png (http://img165.imageshack.us/my.php?image=26gy.png)
You can see it makes graphics quite a bit smoother around the edges, and also on the textures. Probably the best place to see this is in the rendering of Velasco.
http://img165.imageshack.us/img165/4669/14zv.png (http://img165.imageshack.us/my.php?image=14zv.png)
The only thing is, it doesn't seem to do such a good job on the 16-bit dithering, which you might be able to se on Manny in the second picture.