View Full Version : why is this happening???

09-15-2005, 10:33 AM
I'm using polish version of KOTOR. I've downloaded few mods. Then i justed language converter and nothing happens. When i play the game there are no descriptions with everytnigh from mods. What I did wrong???? Or maybe another quwstion is there any possibility to download files for english version????

09-15-2005, 10:34 AM
How are you using the DLG/UTI/UTC language converter? What exactly do you see when you launch it?

09-15-2005, 10:36 AM
comamnd prompt opens and then i have to choose languange , then dialog box opens and list of files to convert.

09-15-2005, 10:44 AM
Sounds like it is working correctly -- did you then convert all the .uti/.utc/.dlg files for the mod?

09-15-2005, 10:51 AM
yes, now i tried second way to convert, by writing dlgconv plus extensions in command prompt, every file look to be translated but after starting new game nothing changed, dialogs were ok but descriptions of items no. I've all redhawke mods, plus few more. No files was overriten during copying. I don't know what to do now.

09-15-2005, 10:56 AM
If you don't have any mods in Polish installed, and want to be able to use any english language mods without having to convert everything, you can change your game's language setting to English instead.

The standard game strings will still be in polish since that's what they are in dialog.tlk, but this will cause the game to use the english locale strings in any ExoLocString fields it encounter, which is where most mods would have their text strings. (The ExoLocStrings hold such things as names for custom items, characters, placeables, doors etc, descriptions and conversation text.)

In order to change your game's language setting, open your Dialog.tlk file with a TLK editor (TalkEd should work for this, for example) and change the Language Id for the TLK to English (0). This is the data the game matches against when picking the correct language ExoLocString substring.

09-15-2005, 11:24 AM
wow, now everything is working properly. I've mixed version. Now I'm leaving for playing.:D thanks very much i'm gratefull.