PDA

View Full Version : Problem with Baseitems


fresnosmokey02
09-23-2005, 12:43 PM
I am having this problem with my baseitems. When I change the baseitems line on the uti file with the GFF Editor and close the file, the uti file will not recognize the baseitem line number and the baseitem box in the uti file turns red and I get this error message:

One or more drop down menus could not be set.

This occurs when the file's index value for a menu exceeds the number of items on the menu itself.

Menus with this error have been colored to make them more visible and will need to have a valid menu item selected.

Yes, the new lines are correctly entered in the baseitems.2da file, the baseitems.2da file is in the override folder, and the item is in the override folder. I realize this problem is similar to one I had before, but that was because the baseitems.2da file wasn't located in the override folder, but now it is. HELP ME!!!!

Achilles
09-23-2005, 12:45 PM
Which GFF Editor are you using? Whichever it is, have you tried using the other one?

stoffe
09-23-2005, 12:46 PM
I am having this problem with my baseitems. When I change the baseitems line on the uti file with the GFF Editor and close the file, the uti file will not recognize the baseitem line number and the baseitem box in the uti file turns red and I get this error message:
(snip)


Have you checked the "Look in Game's Override folder for 2DA files" checkbox on the "Other" tab in the KotorTool options? If not, KotorTool won't use your baseitems.2da file in the Override folder, and won't find your custom lines when you open the template.

fresnosmokey02
09-23-2005, 12:50 PM
Have you checked the "Look in Game's Override folder for 2DA files" checkbox on the "Other" tab in the KotorTool options? If not, KotorTool won't use your baseitems.2da file on Override, and won't find your custom lines when you open the template.

That seems to have been the problem. Thank you very much. I had forgotten about that. I had to wipe my hard drive yesterday and reload everything and I didn't catch that one thing. Thank you for your help.