PDA

View Full Version : Where do you download OJP Basic?


ZeroX2
09-25-2005, 03:47 PM
I can't seem to find anywhere to download the latest version (0.06, right?) of this from. The OJP site has a link to download it, but it just gives a 404 error. So - anybody have a working URL?

razorace
09-25-2005, 10:43 PM
Oh, just use the beta links, they are more current. As for the 404 error, fire an email off to our webmasters.

ZeroX2
09-26-2005, 12:47 PM
Beta it is then, thanks.

razorace
09-26-2005, 05:49 PM
You're welcome.

Kurgan
09-27-2005, 01:07 PM
Samuel Dravis is the webmaster still right?

Because his email is NOT listed on the page, only his MSN name... (my MSN doesn't work, I can use AIM, ICQ and Yahoo though!)

razorace
09-27-2005, 10:35 PM
Yep, he's the webmaster. He's also pretty good about getting back to people on their PMs. However, I do have his email if you want it. I'll send it to you if you need it.

Kurgan
09-28-2005, 07:30 AM
And that part's settled. ;) Thanks SD!

ZeroX2
10-01-2005, 12:01 PM
I tried OJP.

Basic (0.0.6) and Enhanced (0.0.2) apparently have missing textures for Sabers, Holocrons, and probably other things. Enhanced also messed up my mods list, and Basic (0.0.7) wouldn't even appear in my mods list or do anything - and Basic (0.0.6) had missing textures and things. What's going on? >_>

razorace
10-01-2005, 04:22 PM
I'm not sure. Post the exact error messages please.

ZeroX2
10-04-2005, 12:49 PM
I'm not sure. Post the exact error messages please.
When joining a game:
WARNING: reused image gfx/effects/sabers/yellow_glow with mixed mipmap parm
WARNING: reused image gfx/effects/sabers/yellow_glow with mixed allowPicmip parm
WARNING: reused image gfx/effects/sabers/yellow_glow with mixed glWrapClampMode parm

When swinging the saber, a thousand of the following appear.
WARNING: RE_AddPolyToScene: NULL poly shader

Edit: The textures themselves appear as black/grey squares outlined in white.

razorace
10-04-2005, 01:50 PM
It sounds like you have another file that is conflicting. Probably a saber blade or hilt file that has the same shader file or something.

ZeroX2
10-05-2005, 11:35 AM
I already tried taking out all my hilt files, but it didn't help.

razorace
10-05-2005, 01:02 PM
Maybe you just didn't install it properly.

Try using the latest beta.

ZeroX2
10-05-2005, 04:22 PM
I did use the latest beta - of Enhanced, anyway. The beta version of Basic wouldn't even appear in my mods list. I added an empty pk3 file to force it in to the list, but of course the mod didn't do anything - so I switched to the previous version of Basic, which gave the above errors like with Enhanced.

razorace
10-05-2005, 06:07 PM
Oh crap. I guess I forgot the description.txt that makes the Basic mod show up in the mod menu. Just move the old Basic version's description.txt into the new beta's folder.

Kurgan
10-13-2005, 04:52 PM
Where's the beta link to the latest Basic Beta?

razorace
10-13-2005, 08:14 PM
http://www.pcgamemods.com/mod/16505.html

Kurgan
10-14-2005, 05:14 AM
Thanks

Kurgan
10-15-2005, 06:07 PM
I put up on my a mirror (http://strategy.jediknight.net/jka/downloads.shtml) on Strategic Academy page. ;)

Let me know whenever there's a new release and I'll mirror it there too, from now on!

razorace
10-15-2005, 06:33 PM
You misspelled the link. :)

Kurgan
10-24-2005, 07:49 AM
You're right, thanks (corrected)! ;)