PDA

View Full Version : Annoying JavaScript error and popups here


Katarn07
09-27-2005, 12:31 PM
Here at LF, everytime I go to another part of the site I first get an 'error' message for WinFixer that says [JavaScript Application] in the title bar. If you exit it, it opens another page to download it. If I leave it alone, it keeps opening blank windows and I have to keep exiting them. Only this place does it and it's pissing me off. Anyone else having this problem? Any suggestions to make it stop without downloading the thing. I have plenty of security on my PC, I don't need the fricken' thing.

El Sitherino
09-27-2005, 12:33 PM
Disable pop-ups. Block out mediamgr.ugo.com.

I heard about this, but I have yet to get it.

Katarn07
09-27-2005, 02:29 PM
I have Firefox and popups are disabled by default but will see if I can't up the security and do that specific one. Thanks.

coupes.
09-27-2005, 05:00 PM
http://www.lucasforums.com/showthread.php?t=152944

It's being worked out. ;)

swphreak
09-27-2005, 05:03 PM
I direct you to

http://www.lucasforums.com/showpost.php?p=1855817&postcount=15

Jeff
09-27-2005, 06:50 PM
It was doing that to me earlier today, but it's stopped now. Either it's fixed or its because I was on a different comp earlier.

TiE23
09-27-2005, 08:49 PM
It only happens to my other computer cause I doesn't have Norton Pop-up/Ad blocker.

Curse you Java Script! ARR!!!

narfblat
09-27-2005, 11:18 PM
It's still here, because it just happened to me. I clicked the "X" in the corner, but it took over the LF window I had open, then gave me a message when I tried to come back to LF.

Darth Groovy
09-28-2005, 12:28 AM
It is the anti-christ of all pop up adds. Even Firefox cannot escape it...

El Sitherino
09-28-2005, 07:23 AM
It is the anti-christ of all pop up adds. Even Firefox cannot escape it...
You guys need to learn to exploit firefox's abilities for the greater good. :p

Samuel Dravis
09-28-2005, 10:13 AM
If it's popping up from flash (sounds like it since it's getting through FF), you could try:

type into URL bar: about:config

then...

privacy.popups.disable_from_plugins 2

The FF 1.5 beta has this enabled by default.

;)

swphreak
09-28-2005, 09:54 PM
Here's what you do:

If you haven't, get FireFox. (http://www.mozilla.org/products/firefox/)
Get AdBlock. (https://addons.mozilla.org/extensions/moreinfo.php?id=10&application=firefox)
Install.
Go to Tools -> AdBlock -> Preferences
Type in http://*.ugo.com/*


Others I get browsing LF:
http://*.casalemedia.com/*
http://*.googlesyndication.com/*

If you want to find out what you can block using AdBlock:

Go to Tools -> AdBlock -> List All Blockable Elements
Scroll around and look for SCRIPT, IFRAME, and any other suspicious mode names
If it doesn't have LF in it, adios!


Works for me. Problem fixed, no more complaining.

shukrallah
09-28-2005, 11:05 PM
Wow... didn't have a clue. *hugs firefox*