PDA

View Full Version : HT technology not compatible with Multiplayer version 1.02, PLEASE HELP!


ghostboy1
09-30-2005, 10:18 PM
First off, I am not going to upgrade the patch because all of my JO buddies are on version 1.02, therfore an upgrade is simply out of the question. Plus I think 1.4 suxors. Since I know that the 1.4 patch corrects the HT issue (allows compatibility with dual processors), I attempted disabling HT Technology in the BIOS, but now when I load the game Windows tells me that there is an error and that the program needs to be closed. Is the game still detecting the processor as a dual processor even thought I have disabled this setting through BIOS???I have a Pentium 4 3.2 GHz HT processor. Are there any tweaks I can perform to get this version to work with my PC. Oh and Im running Windows XP Pro. Please help me.

shukrallah
09-30-2005, 11:16 PM
Umm... well... dude... tell your friends to install the patch. Its not THAT bad.

acdcfanbill
10-01-2005, 04:12 PM
its quite different, but otherwise, i dont have any advice on how to fix it :s

ghostboy1
10-01-2005, 10:53 PM
:hang1:

shukrallah
10-01-2005, 11:11 PM
Just tell everyone to upgrade... you get used to the changes after a while. Trust me, at first I was like "man.. I got relearn moves" but after a while I became an ace.

Samuel Dravis
10-02-2005, 02:32 AM
Meh. I did like the damage that the saber did in 1.02; it was more realistic. But otherwise 1.02 was crap. You should just force everyone to upgrade. :)

ghostboy1
10-02-2005, 02:41 AM
There is NO way I will upgrade to version 1.4.

shukrallah
10-02-2005, 02:30 PM
Well, then there is NO way you can play your game.