PDA

View Full Version : [Spoiler] Can't go on


Demonic Spoon
10-01-2005, 02:58 PM
I just took down the HK droids and talked to Atris. Now I am supposed to go fetch my companions and leave. For some reason, though, Atton and Kreia are standing in the room just before Atris' meditation chamber. Kreia wont talk to me, and Atton gives me two options... [Cheat node] continue with Kreia conversation, and [Cheat node]Jump to PC conversation with Atris.

Continuing with Kreia conversation does nothing at all, and jumping to the conversation sends me back to redo the conversation I had with Atris..help?

Jeff
10-01-2005, 03:05 PM
Do you have an earlier save? If so, try loading it and when you get to that point hope it doesn't happen again. If it still does it with an earlier save, I don't know what to tell you.

Demonic Spoon
10-01-2005, 03:22 PM
Tried an earlier save-from right before I fought the HKs. Doesn't work.

Bob Lion54
10-01-2005, 04:03 PM
you have to select a different dialogue option than
"We mean you no harm,"or whatever the exact phrase is. That phrase is bugged. As long as you don't threaten to kill/fight her, she will just get stern and tell you again to put down your weapons. Acquiesce to her wishes. Then, it should be fine.

And here is the location to ask about Techical issues for the PC version of the games. (for future reference)
The Work Bench (http://www.lucasforums.com/forumdisplay.php?f=554)

read these threads for reference:
http://www.lucasforums.com/showthread.php?t=152920
and
http://www.lucasforums.com/showthread.php?t=149845

I am of the mind there should be a sticky devoted to this problem......

The_Maker
10-01-2005, 04:03 PM
This is a somewhat common bug if you choose the "who are you?" dialogue entry when the handmaidens confront you =/

I believe there is a mod on pcgm that fixes this because I have used that option at least 3 times and it hasn't given me a problem yet. I think (don't quote me on this) that the USM has a patch for that glitch.

JediKnight707
10-01-2005, 10:36 PM
@The_Maker yea in the USM they do fix that problem

Thats a pretty common glitch, if you choose the light-side option it does that. All I can say is don't choose the 1st option

SITHSLAYER133
10-02-2005, 03:04 AM
ive never encountered this problem but my answer would be to use the usm great mod with a few good fixes

still great work guys

The Doctor
10-02-2005, 06:40 PM
This happened to me when I downloaded the first update. The next one fixed it for me (after I re-installed it). Try that, and if it still doesn't work, re-install. That always works for me.