PDA

View Full Version : Stuck in game, need help finding mod


Jaskins
10-06-2005, 10:41 PM
I have a slight dilemma. First, let me say that I'm terrible with names, so I might misspell characters and places but I'll do my best.
When I finished the game, I restarted but used cheat codes to give me all the Security, Computer Use, Stealth, Awareness, Exp Points, Credits, etc and so on. I also started as a level 20 scoundrel. I was able to enter the Sith base on Taris without the droid. I unlocked the door and went right on in. Same with the Vulker base. Walked right in the (front?) door. I didn't go through the sewers and get Mission and the Wookie. This made it interesting on the Wookie planet. My Wookie (Zalabaar?) 'appeared' when I got to the Chiefton hut, and disappeared at the end of the mission. Crazy.
Anyway, all was good except through Jedi training, I somehow skipped Lightsaber training and moved on. Because of this, I couldn't use the lightsaber because I didn't have the prerequisites. Then I found KSE. I was able to turn on my saber ability and continue on.
Now, I have escaped Carth's old commander's ship and boarded the Hawk. Someone asks where's Bastila. Carth or someone says she stayed behind. And that's as far as the dialog goes, I assume because I don't have Mission, etc.
At this point, I can't leave the Hawk or travel to other planets.

I am looking for someone who knows what Boolean (or other) value to change (in KSE) to say that the conversation took place to let the game continue.

Sorry so long winded.

Can someone help me?

The Doctor
10-06-2005, 10:51 PM
I think you're gonna have to restart the game, and make sure you get all the characters!. The only characters you can continue the game without are Juhani and HK-47. Unless someone else can tell you what file to edit, you'll have to restart the game.

Darth333
10-06-2005, 10:56 PM
Nice use of the warp code to create a total global variable mess. I strongly suggest you start a new game. Changing one or two globals won't do the job here: you will likely have to constantly adjust them for what you missed (think if the leviathan per example). There are also scripts that refer to certain party members and if they are not present, you'll get stuck too.

Jaskins
10-06-2005, 11:16 PM
I don't know what you mean by 'Warp code" but I'll take your advice and start a new game, this time getting all the characters. I was trying to think ahead in the game to determine if not having all the characters is going to hurt me anywhere else, but I honestly can't think of any so it would be nice if I could get through this. Missions Brother Quest might, but I'm past that.

Thanks, Both of you.

Jolly Boots
10-06-2005, 11:55 PM
If you didn't warp it probably means you used a security cheat to get through the forcefield at Taris. I've done the same thing with T3 (thankfully, I didn't run into any major problems)

REDJOHNNYMIKE
10-07-2005, 12:14 AM
Warping everywhere will cause similar problems (warping: typing "warp [module name]" to transport you anywhere in the game)
If you do some things in the wrong order it WILL screw up your gaming experience,
Such as skipping modules that were designed to be mandatory, not having characters (and their scripts^^^) that are required for certain situations (I won't spoil those for you;))
Just start a new game, It's just as fun the sec.. thir...uh wait I lost count:D
oh and if you start to get bored playing it again (highly unlikely:D) there's plenty of Item mods that won't change characters or story, those others are good too, but you want to play the game straight first:)

Jaskins
10-07-2005, 10:55 AM
I'm trying to think of where the forcefield is on Taris. In the sewers? I didn't go there. I went in the front door of the Vulker base (right from the elevator). This talk about warping makes me wonder if I could warp back and get Mission and Zalabaar. Probably not. But I wonder. I've never tried warping. Maybe I could warp forward, past the part I'm stuck in? I just have the water planet, the unknown world, and the star forge left....

If you didn't warp it probably means you used a security cheat to get through the forcefield at Taris. I've done the same thing with T3 (thankfully, I didn't run into any major problems)

ModderEarthHAHA
10-07-2005, 03:03 PM
Haha, aw, this sort of thing hurts. The same happend to me in the 2nd game.
I tried skipping the T3-bug in the xbox-version, by skipping a few chapters. But oops! Without T3 (which I had to leave behind in order to skip the bug) I couldn't be shown the scene with the lost Jedi Masters and therefore was stuck on a half-modelled Ebon Hawk with nowhere to go.

We learn from our mistakes though.

Ancharos
10-07-2005, 05:37 PM
Try using the kotor fixer to add the cahrecters you need next time, but i do sugest you start a new game.

Darth InSidious
10-07-2005, 06:03 PM
You could use Darth333's spawnband....

Det. Bart Lasiter
10-07-2005, 06:10 PM
Try this: open the console, then type 'warp tar_m04aa' to go back and get Mission and Zaalbar, then type 'warp tar_m02ab' to go back and buy T3 from Janice Nall. You can then type 'warp kas_m22aa' to go back to Kashyyykk, right in front of the Ebon Hawk. I did this when I went exploring on M4-78 for the restoration project for that planet, from Peragus, to the landing arm. From there Atton, T3, and Kreia were added to my party during the 'Escape From Peragus' cutscene that triggered when I warped back to the Peragus docking bay. Although your game is a lot futher than mine was...

Jaskins
10-09-2005, 08:56 PM
For what it's worth, I warped back to Kashyyykk and reboarded the Hawk. Seemingly, I can continue, and hopefully finish, the game without anymore character snafus. Oddly, the game crash I experienced seems similar to the cutscene bug described elsewhere.
Incidently, I did start another game, and am so far being careful to complete everything and get characters in the right order. I did hit a snag in the undercity, but I was able to work around it.

Thanks All!

-Jaskins-

Try this:
snip
You can then type 'warp kas_m22aa' to go back to Kashyyykk, right in front of the Ebon Hawk. I did this
snip...