PDA

View Full Version : Bug after Levathion


SirFalastur
10-07-2005, 07:55 PM
I have a big old problem. Ok, so it's not that bad but it still causes me some distress. After the Levathion on the Ebon Hawk when the crew is talking about me being Reven I am just kicked out of the dialoge. Mission starts saying that I'm a good person, it doesn't mater that I was a Sith Lord, bla bla bla and then, when she finishes her sentence, I can move around the ship, the dialog is left unfinished and I'm stuck on my ship. I don't know what caused it, it could or could not be a mod. Here I shall give you guys a list of what I have and trust in the wisdom of the masses.
1. All of Svosh's mods in 1
2. T7nowhere's verpine implant intergration visor
3. T7nowhere's carth Infultrator Suit
4. Red Hawk's Verpine Reflec Heavy Armor
5. Oh, and the brand spanken new Revan Mask +2.0 by T7nowhere
I think that's it, I hope you guys can help (crosses fingers)

Falastur
P.S. I already tried going back to a previously saved game and it just does the same bug again.

Ripdog
10-08-2005, 04:44 PM
Looks like you need the fixed cutscene files.
Hmmm brb with a link...

This is TK102's mod, not mine.
http://www.pcgamemods.com/mod/8800.html
=)

SirFalastur
10-08-2005, 09:25 PM
Thanks, but I don't think it will help because I haven't used the savegame editor. Don't particularly know what it is actually... Anyway thanks for trying! Any other ideas?

REDJOHNNYMIKE
10-08-2005, 10:09 PM
I'm sorry I don't understand your problem, but I do recommend the save game editor, you can do quite a bit of stuff with it:)

Jaskins
10-09-2005, 08:07 PM
If you've already been to Kashyyykk, You can use the warp cheat and type 'warp kas_m22aa' to go back to Kashyyykk, right in front of the Ebon Hawk.

I had a similar problem at the same point of the game and User jmac7142 pointed out this trick to me. It bypasses the need for the dialog to finish before you can continue.

If you haven't done Kashyyykk, someone else will have to give you the warp location of the Hawk on another planet so that you can warp there to continue.

My $.02, anyway

-Jaskins-

don don
10-11-2005, 03:09 PM
I had the same problem. I deleted everything from Override and copied what I was using again except for Dantooine war and maybe something else. Then for the 4th time, it worked :king1: