PDA

View Full Version : Crashing to desktop frequently


edunn
04-19-2000, 05:12 PM
Hi...

I recently got a Creative 3D Blaster TNT2 Ultra video card and a SBLive sound card. Now, at various points during XWA, the game freezes and immediately dumps me back out to the desktop. I have a celeron 400 with 128MB of ram and pleny of hard drive space. Ive tried messing with Hardware mip mapping, and it happens with mip mapping both on and off. Same with 3d sound. I have the most recent patch, and updated drivers for both video and sound. Direct X reports no problems. Any clues as to what i might check next?

ECD

Ikhnaton
04-19-2000, 05:19 PM
check out the lucasarts home page and go to tech support. i bet you a million bucks you can find the answer there.

elusive
04-20-2000, 01:58 PM
Hello eduunn, Plz do go to the home page IK mentioned. Also a little more info plz. I had the same problem when I swapped drivers on my video card. Did you already update your drivers for you TNT 2 and sound card from CL?

Let us know how things worked out. If you still have the problem, I'll send you a a$$ load of URL's that discuss this problem.

Later

------------------
"....it's hanus out there baby...that's anus with a H.."

edunn
04-22-2000, 02:46 PM
Still having the problem. I've tried just about everything imaginable i can think of. As per lucas arts' website i have
1. Run with 16 bit desktop instead of 32 bit
2. Used Creative Labs' drivers and not the detonator drivers
3. Disabled 3D sound, to see if that fixed anything.

I've tried all manner of video card tweaking in the display settings, all of which make not much difference. I can get it to crash everytime by doing this: while flying, if i go to external view and unlock the camera so i can rotate around my ship, at some point during the rotation, the game dumps me to the desktop immediately, with no warning. My specs:

Celeron 400
128 MB Ram
Intel 440LX Motherboard
Creative Labs 3D Blaster TNT2 Ultra
Creative Labs Soundblaster Live MP3+
Sidewinder Gamepad
Win 98 SE
6GB HD (2GB free)

Im truly stumped. If you could send those URL's, i would appreciate it! Thank you for your help...

ECD

elusive
04-22-2000, 07:14 PM
Wow,I have the same card from CL. I also play it with the TNT 1 with no problem. I sent you the URL's I hope they help.

------------------
"....it's hanus out there baby...that's anus with a H.."

edunn
04-25-2000, 06:32 PM
UPDATE

Well, i got through a mission without crashing. It seems like it dumps me out whenever i get close to a big ship (star destroyer, corvette, etc) Maybe the textures are overloading it or something? Its so frustrating. It's a shame, cause when its not crashing, the game looks beautiful with the TNT2 ultra card... I wonder if this is mission related? Like this particular mission happens to crash a lot? We'll see...

edunn
05-01-2000, 01:58 PM
FINAL UPDATE

Well, i solved the problem. I had a bad RAM chip. I had upgraded to 128 MB of ram a few weeks before, and that was the problem. I took the new 64MB chip out, and all is well. Does anyone know a good crash course on memory, like EDO vs. Non-EDO, ECC, parity vs. Non-parity? I just need to know if you can mix and match different types...

Vark111
05-01-2000, 10:58 PM
Edunn - In short, no. You can't really mix and match. Not reliably at least. They can be different manufacturers, but don't mix ECC/Non-ECC, EDO/non-EDO, parity/non-parity. And keep all of them the same speed (ie PC100). Hope this helps.

------------------
Give a man a fish and he will eat for a day... Teach a man to fish and he will sit in a boat and drink beer all day.