PDA

View Full Version : Texture looks pixilated


bobbyfett
10-24-2005, 10:24 PM
Hi all,
Please excuse me if this seems like a dumb question, but when I have my Ebon Hawk model in gmax, the texture I applied (LDA_EHawk01.tga) looks very pixilated and blurry. No detail can be seen at all. Am I doing something wrong? Is there any way to see it more clearly?

Archon II
10-24-2005, 10:44 PM
Try applying the texture "KOR_Ehok"... Then, in GMax, press the "Customize" tab and then go down and press "Preferences..." Next, click on the "Viewports" tab and near the bottom right, press "Choose Driver...". Then, change your driver from "HEIDI" to OpenGL or something like that. Press Ok. Now restart GMax and now you should be running off of you video card's driver instead of it's own, increasing the quality 10 fold. To further increase it, go back to your "Viewports" tab, and press "Configure Driver". Set everything to like 1024 and whatnot and you should get amaizing graphics in your viewport. Hope it helps!

bobbyfett
10-24-2005, 10:55 PM
Beautiful! Thanks again, Archon. :)

Archon II
10-24-2005, 11:04 PM
No problem. :spin: