PDA

View Full Version : Help..


TRiLoGY
10-29-2005, 09:27 AM
I have just bought Battlefront II and have installed it, However, Whenever I try to run the Game a messagebox pops up saying:

"A required security module can not be activated. This program can not be executed."

So I cant play the game.. I have Re-installed the Game several times and I have triple-checked that I have entered the Key code off my Manual correctly.

Any help would be greatly appreciated..

master_skywalke
10-29-2005, 09:48 AM
Did you already try shut down your anti-virus?(Where did you get SWBFII?)

TRiLoGY
10-29-2005, 09:51 AM
I have not tried turning off my Anti-Virus, but I will try.

I bought the Game an hour ago from my local 'Game' shop (loughborough, England, UK)

master_skywalke
10-29-2005, 09:54 AM
Did it work?
If it didn't, what are your system specs and operating system?

rut-wa jodar
10-29-2005, 09:58 AM
My rig
P4 3ghz(prescott)
Nvidia 6600gt
2gb Ram
Audigy 2 ZS

same problem here, It works fine on my kids Athlon XP + 1.5gb ram and ATI 9800 pro, but my system won`t run it.

Maybe i should have opted for the Xbox version afterall :cry7:

TRiLoGY
10-29-2005, 09:59 AM
Turning off my anti-Virus has not worked :(

System Specs:
Intel P4 3Ghz 800FSB HT,
1GB Pc3200 Ram,
ATI Radeon X800XT Platinum Edition 256mb
Soundblaster Audigy 2
2x200GB HDD

master_skywalke
10-29-2005, 10:04 AM
You both use HT (HyperThreading)? Then you should try to shut down HT. You do this by going to your BIOS (When your PC starts up, directly hit DELETE) Search there for HyperThreading and shut it down. Then save your changes and restart your PC and try to play the game.I hope it will work now :)

TRiLoGY
10-29-2005, 10:06 AM
Ok, I will try turning off HT and I will let you know if it works..

Oh, and thanks for your help so far :)

rut-wa jodar
10-29-2005, 10:06 AM
I have already tried it with Hyperthreading off, stilll no success

master_skywalke
10-29-2005, 10:12 AM
Very weird, did you try to shut your firewall down, downloading the newest patches for your operating system (or even install Service Pack 2) and installed the newest version of drivers of your graphics card?

TRiLoGY
10-29-2005, 10:16 AM
I Just tried with HT off and it still didnt work too :(

I've tried turning Firewall/Anti-virus off and it wont work.. I will try updating drivers..

TRiLoGY
10-29-2005, 10:45 AM
I've updated my drivers etc but It still wont work

Looks like I might have to take it back to the Shop :(

master_skywalke
10-29-2005, 10:47 AM
Do you use Win. XP Service Pack 2?

TRiLoGY
10-29-2005, 10:48 AM
Yes... my version of Windows is fully up to date!!

rut-wa jodar
10-29-2005, 10:48 AM
my rig has service pack 1a on it,but my kids doesn`t have any SP`s on it.

master_skywalke
10-29-2005, 10:53 AM
Try to install SP 2, and TRiLoGY, maybe try to remove SP2 (FIRST MAKE A SYSTEM RESTORE POINT!!!)

rut-wa jodar
10-29-2005, 11:12 AM
I have found a solution, follow these steps.

1) locate the battlefrontII.exe then right click mousebutton on it
2) select properties and click compatibility Tab
3) Tick "run this program in compatibilty mode for: and select windows 2000
4) click apply and ok
5) run game and enjoy :D

hope it works for others ,good luck !

master_skywalke
10-29-2005, 11:21 AM
lol, I didn't even thing of that. I hope this is the last time that whe see you here, but if you have another problem your always welcome :)

rut-wa jodar
10-29-2005, 11:30 AM
thanx Master_skywalker, i think your help was the inspiration to me finding this solution.

TRiLoGY
10-29-2005, 11:55 AM
It worked for me too!! Thanks again for all your help!!! :)

/me Runs off to reinstall Service Pack 2

master_skywalke
10-29-2005, 12:00 PM
lol, Good luck!