PDA

View Full Version : required systems??


DKega^Fett
10-29-2005, 10:18 PM
Hi guys!!! :twogun:

systems required for the game? :ears1:

Darth Alec
10-30-2005, 03:33 AM
Can you say it so we understand?

Jan Gaarni
10-30-2005, 04:33 AM
We don't know for sure yet.

Darth_Terros
10-30-2005, 05:46 AM
You'll need this to run it (http://img456.imageshack.us/img456/2473/beowul1b2mk.jpg)

Garbageben
10-30-2005, 09:48 AM
Maybe he means system requirements ???

DKega^Fett
10-30-2005, 09:57 AM
Maybe he means system requirements ???

YES... :smash:

I sorry for my bad english :redbounc: