View Full Version : dark textures with matrox g200

10-24-2000, 09:24 PM
I've buyed my copy of this game today....
i've a little problem, with my videocard (matrox g200) the textures are too
dark, every ship is deep dark grey, even with brightness to maximum.
The same problem that i had with quake 2, in that case there was an utility
to modify the texture brightness in the game...
there is something like this for this game?
other solutions?


Hunter Rose

Keyan Farlander
10-24-2000, 09:28 PM
If I were you, I'd get a new card. Assuming that is not possible, however, make sure you have the latest drivers for your current card.

Keyan Farlander

"The obvious mathematical breakthrough would be development of an easy way to factor large prime numbers."
- Bill Gates

10-26-2000, 05:08 AM
There are three ways to adjust brightness

1. Your monitor settings
2. Ingame brightness setting
3. Your card may have a utility for brightness or gamma correction

Maybe you should also check the cards manufacture's site. They usually state such things in their FAQ

"Citius, Altius, Fortius"