PDA

View Full Version : Sever Graphical Problem in KOTOR1


hyper_snyper
11-01-2005, 06:23 PM
Hey guys, it's my first post and I gotta thank kotor1's unwillingless to cooperate for my registration here.

I just picked up the PC version of KOTOR1 a few days ago. I installed it without a hiccup and started playing. Everything was absolutely fine. I shut it off for the night and when I came back the next day, lo and behold, the problems arose. Entire textures were missing. My party was just a duo of floating heads, their bodies were invisible. Taris' steets were invisible, its skyscrapers missing entire walls, NPCs were invisible. The game was playable sure but the graphical anomalies were far too serious to simply pretend they weren't there. I realized the problem right away. I have a laptop.

I tried looking for video drivers for my MobilityRadeon 9200 and after some digging on my manufacturers website I found a recent copy. Several minutes later with new drivers up and running I ran the game and everything was solved! I got back to playing, eager to finally get into KOTOR. Silly me. The next day the same stuff all over again!! I can't stand it anymore. I tried searching for a similar problem in the forum archives as well as some other places but I can't seem to find a solution. My laptop specs are as follows:

Pentium M 1.8 GHz
1 GB RAM
64 MB MobilityRadeon 9200
Windows XP Pro SP2
DirectX 9.0c
KOTOR1 version 1.03

I need help. I know the best thing to do is get a desktop and get rid of this Godforsaken laptop but I don't have the cash right now. Does anybody have ideas or even point me in the right direction?

Thanks in advance for anything you can give me.

If you need screenshots just say so and I'll see if I can post some.

Darth333
11-01-2005, 10:09 PM
Welcome to the forums :)

Try to reduce your graphic options if you can. Kotor always had some problems running on laptops. You can also try the omega drivers, which sometimes do littel "miracles": http://www.omegadrivers.net/

hyper_snyper
11-02-2005, 09:16 PM
I've tried both the omega drivers and the modified catalysts. Both make my system unusable. It won't even boot up fully.

I also tried every graphics option combination possible, the problem's still there in some form or another.