PDA

View Full Version : Game Won't Launch


boggeyb
11-01-2005, 10:49 PM
I just tonight picked up my reserved copy of the game. When I go to start it, it does the same thing that happened to me with the Beta -- the computer "thinks" about starting, with the corresponding hourglass, for about 1 second and then does nothing. No crash. No reboot. It simply doesn't launch the game. I've tried updating my video drivers, disabling firewall, downloading latest Windows updates -- any additional help here would be great. Really appreciate it.

DarthMaulUK
11-02-2005, 04:52 AM
I can point you to this thread

http://www.lucasforums.com/showthread.php?p=1918020#post1918020

DMUK

cefer
11-02-2005, 12:35 PM
I'm having the same problem, and I've tried that fix, however it still isn't working :(

Master Durron
12-14-2005, 03:57 AM
I just tonight picked up my reserved copy of the game. When I go to start it, it does the same thing that happened to me with the Beta -- the computer "thinks" about starting, with the corresponding hourglass, for about 1 second and then does nothing. No crash. No reboot. It simply doesn't launch the game. I've tried updating my video drivers, disabling firewall, downloading latest Windows updates -- any additional help here would be great. Really appreciate it.

I'm having the same issue... sort of.

Just bought my copy of BF2 (was playing BF1 just this morning), came home, installed fine. Loaded the load screen. Ran a system check just to be sure. Everything passed, then hit "start game" I got the hourglass for about 2 seconds, then the system froze up. I almost cried. I tried to reinstall, same issue. Will not launch!!! Somebody PLEASE help!!!

zerted
12-14-2005, 05:35 AM
Look through this: http://yodashelpdesk.lucasarts.com/os.asp?sid=053226051214129021124069&pid=1459&pnm=Star+Wars+Battlefront%A9+II
and this: http://yodashelpdesk.lucasarts.com/faq.asp?sid=053226051214129021124069&pid=1459&pnm=Star%20Wars%20Battlefront©%20II&seid=3922&pos=Windows%202000&top=Installation&rid=22619