PDA

View Full Version : ATI Drivers and Tatooine - Sand People Enclave


JediBeck
11-06-2005, 09:04 PM
I just got the most recent omega drivers for my ATI 9700 card. While a noticable improvement from the previous drivers, the framerate is still low in places. On tatooine at the sand people enclave, the lag is horrible and my characters seem to "jump" across the map, making it near impossible for me to get to where I need to go.

Any ideas?

Jon

Archon II
11-06-2005, 10:09 PM
Turn off soft shadows, and turn everything else down to low. I had to do that to get through certain areas. Or just buy a new card.

JediBeck
11-06-2005, 11:21 PM
unfortunately, this did not work. I neglected to mention that this is a Dell XPS laptop, so upgrading the card will be difficult. any other ideas?

Jon

The Doctor
11-06-2005, 11:35 PM
Laptops are unreliable, on my experience.
Try turning the camera angle to a wall (or something else with a relatively simple texture), and useing the mini-map to navigate. That should at least make it a little less jumpy. I had the same problem on Taris, and it worked for me. The computer then doesn't have to display as many skins, and it speeds up the framerate.

theBlind
11-08-2005, 04:35 AM
I also had framerate issues until I once more turned the vertex buffer objects off both in KotoR and in TSL. This is with omega drivers based on 5.6, which, afaik don't yet correct the problem on the driver side.
Worth a try, though.

One thing that helped me before that was to go into the graphics options to change the texture details from high to medium and back. That it seems prompted a texture reload removing the stuttering until the next time I loaded a game.


2.) Edit the "swkotor2.ini" file- Fixes the Dantooine Lag Issue
This edit is no longer required for most ATI users since the Catalyst 5.4 drivers have fixed the Dantooine Lag issue. However, I still recommend this step since the 5.4 drivers still don't give you the best performance on Dantooine.

Also, if you are still having problems with Dantooine, then this step is not optional. You will need to take this step to fix the problem.

* First, figure out where the .ini is installed. Default is "C:\Program Files\Lucasarts\swkotor2\swkotor2.ini". If its not in that location, then your going to have to do some searching around on the hard drive a bit.
NOTE: The file is called swkotor.ini for KotoR - theBlind

* When you find it, just double-click on the file to open it in Notepad.
* Scroll down the file until you find the Graphics Options
* Under the last line, add "Disable Vertex Buffer Objects=1", without the quotes.
* Goto File, then Save.