PDA

View Full Version : please help me!


PhoenixFire
03-12-2001, 02:04 PM
has anyone ever experienced this problem?

I just cant launch XWA!!!
when i hit the launch button in the XWA launcher the screen switches resolution and turnes black. Then my only choice is to push the restart button of my computer.
i tried to use DirectX6 and DirectX8.
i have a Intel p3/750, 128MB RAM, geForce2MX
i also use the original CDs by the way

please help!

K_Kinnison
03-12-2001, 04:28 PM
Well.. lets try the obvious..

do you have the same problems iwth any other games? and are you using the latest Vid card drivers?

Gold leader
03-15-2001, 10:39 AM
I have had that problem. But that was with my old Voodoo2 card. That thing hardly ever worked right.
When you are having the same problems with other games, try reinstalling your videocard with the latest drivers.
If it's only XWA you're having problems with, try reinstalling XWA + the 2.02 patch. That might work.

Neezo
03-19-2001, 06:57 AM
Hmmm... Okay let's try to solve your problem. The obvious thing to do is do DL the newest drivers for your 3D and soundcards. Then DL the newest patch for XWA from LEC's homepage. If this doesn't help, try contacting LEC, they should be able to solve your problem.