PDA

View Full Version : xwa 2.02 patch


180method
04-10-2001, 07:39 AM
my version of xwa is 1.0; when i install the 2.02 patch and launch the game i read wrong disk inserted; i have also tried to install the 2.01 patch, but it doesn works because it says the patch is not compatible with your version of xwa. what can i do?