PDA

View Full Version : bad Dx files?


darth_maul_destroyer
04-21-2001, 07:32 PM
aloha! i have a little problem, and its been nagging me ever since i played XWA. after the final briefing, it kicks me out to the desktop w/ no error, and always at the same time. i put on DX 8 from microsofts web site, and just like DX 6, it says theres a whole bunch of files that are too old> what the john H? my comp specs are: p2 400 mhz, ATI Rage2c, SB Live 5.1, 64 megs RAM, anything else? thanksm and see ya on the dark side!

Keyan Farlander
04-21-2001, 08:16 PM
Hm. Well, try reinstalling XWA. If that doesn't work, try reinstalling Windows. Make sure your video and sound card drivers are up to date as well.

DarthSlapnutz
04-21-2001, 11:56 PM
I am having the same problem. It goes back to the desktop after the briefing. I don't know when this started. Re-installing Windows sounds like such a chore though. There has to be a better way. I already tried to re-install XWA, and had no luck there. I think i will try it again. Lets hope it works.

darth_maul_destroyer
04-22-2001, 04:00 AM
aloha!! i finally got it to work. it was a bear to work out, but it worked. I backed up all my "special" windows files, ie. favorites, history, cookies, ect. and in dos mode, deleted windows completely. i then reinstalled windows, and it worked fine. thanks to all those few people who helped worked this out.

darth_maul_destroyer
04-22-2001, 03:08 PM
#@$ its doing it again!! i shut down my computer last night, and it does the same stupid thing since i booted up my comp! help, please...

DarthSlapnutz
04-29-2001, 05:42 PM
I finally got mine working. It turns out XWA won't work with updated Voodoo 3 drivers, so i just re-installed the original drivers and its working fine now. I just hope this isn't a temporary fix. We'll see.

------------------
"Dear me! What are those things coming out of her nose?"

"Spaceballs?!"

"Oh $#!^, there goes the planet."


Darth Slapnutz- Self proclaimed wingman of Zoom Rabbit, plunderer of countless worlds, and all around decent human being.

Neezo
05-14-2001, 09:15 AM
dart_maul_destroyer: Have you uppdated your graphic card drivers? That might help, also try to dl the 2.02 patch. On the other hand try running ScanDisk, and check your PC for viruses. Oh, BTW, are you using any custom made levels\ships? Custom made files might screw up some of the original XWA files.