View Full Version : map and HUD problems

04-18-2001, 10:52 AM

The problem is like this.
After changeing the graphics options (to 3D and 1024*768 and so on) I cant access the map anymore. Get kicked to desktop without errormessages or anything.
After patching the game (and changeing graphics again), the map works but the HUD is all messed up with everything being in the wrong place. Cant fly like this http://www.xwingalliance.com/forums/smile.gif

somebody told me that I should copy some hud files from the discs and overwrite the ones in the game directory, but he didnt know exactly whichones.

Do You have any suggestions as to what to do?


04-18-2001, 05:26 PM
1st thing...
I suggest re-installing from the CDs
Get current, and updated Vid Card rivers
can we have your System specs?

04-19-2001, 08:11 AM
1st I have reinstalled it over and over again http://www.xwingalliance.com/forums/smile.gif

2st I'll do that

3st They are Cel 400, 64 MB RAM, Riva TNT2 M64 32 MB, DX 7.0


04-22-2001, 01:45 PM
I'm having the exact same problem like he's having

05-14-2001, 10:25 AM
Well, this is a strange prob cause I have almost the same specs: Celeron 333Mhz, 96 MB ram, Riva TNT2M64. The game works perfectly on my machine.
Try running ScanDisk, it might help. It could also be that you need to re install Windows 95\98.
Just enter dos mode and type: deltree c:\windows, and simply insert the cd and install Windows again. Then the game should work, if not , you have a real problem my friend http://www.xwingalliance.com/forums/redface.gif