PDA

View Full Version : hits back to desktop after final briefing


darth_maul_destroyer
04-15-2001, 07:14 AM
aloha everyone! does anyone know why Alliance kicks me out to the desktop at certain times? it always happens after the final briefing, when it loads up the mission. my comp specs are:
P2 400 64 megs ram ATI Rage 2c SB Live 5.1 anything more? oh yeah, windows 98, maybe i'll try ME
thanks!

DarthSlapnutz
04-15-2001, 03:03 PM
I get that too. Whenever i try and go into a game, it brings me back to the desktop once it gets to the loading screen. I think it may have something to do with DirectX 8.0. Do you have that version?

darth_maul_destroyer
04-15-2001, 09:27 PM
yeah, but i've tried 7.0, and 6.0 too. what kind of vidoe card ya got?

DarthSlapnutz
04-16-2001, 01:53 AM
I have a Voodoo 3 2000 PCI card. I don't know if its the drivers i just installed for it or not, but i hope not. I hope i can fix this easily, because its pissing me off.

Uncle TrapSpringer
05-16-2001, 07:13 PM
Are you guys just getting the load bar and then desktop? I know when I try to start a
mission, after all the briefing stuff it
shows a white rectangle (I'm GUESSING it's
the load bar) but then it goes black. If I
hit the F key it shoots me back to the desk
top although sometimes it stays but I can use
the windows cursor, really weird. I'm using
a Creative Blaster Riva TNT card and Direct X
8.0

Thyfear
06-18-2001, 01:05 AM
I am having the same problem as you guys, I guess its about directx8.0 and/or voodoo3 2000 thanx a lot if anyone can help me out !!

Captain Halowse
06-19-2001, 05:21 PM
I have a AMD 1.1ghz, Voodoo5 5500, SB Live, DX8, and I have the same crash to desktop problem.

I believe it is the 3dfx drivers, beacuse when I first got my Voodoo5, the game worked fine, but after a few drive updates, I can not play XWA anymore.

Either that, or it is DX8... does anyone here have the same problem when using DX7 or DX6?

Pan Solo
06-22-2001, 04:26 AM
HI...i got the same %&/&"! problem! I got
voodoo 3000 and work perfectly with directX 7.0.....but with version 8.0 the game is down.
I thinks that lucasarts should be responsible and give us a solution. I send them a e-mail for this problem, but but no reply.