PDA

View Full Version : has anybody found my Geforce 2 GTS


MeeRKaT
08-28-2001, 01:19 AM
Hiya ,help is reqd, I know when I built my pc,I used a Hercules Prophet 2 GTS,but whenever I install XWA ,I run all the tests ,enable 3D accel ,it passses all the tests,but reports no 3D hardware available the box is greyed out,So where did it go ?some of the other specs are 1.4 266 thunderbird ,90 gig drive
win 98 se, 256 meg ddr ,Asus A7A266 board,550 watt power supply,SB live ,and all with latest drivers / bios..
I think that the main culprit is DX8,as It worked fine with DX6,that is unless someone uses a GF2 GTS with DX8 and has a specific driver set that works ,please let me know,it seems as if I am not the only person to have this problem on this forum,and as more of you upgrade you may also find this a problem, ta for any helpful responses
but I am afraid software mode is not a solution ,,byeee

Con ka Ra
09-07-2001, 04:55 PM
Same thing here with a geforce first generation and...DX8....
HELP... Software ode definitely no solution