PDA

View Full Version : Kotor glitch <Very minor spoilers>


Unexunex
11-22-2005, 02:04 AM
After browsing the web for an example for a few hours, I am getting pretty desperate on this bug I have. I see about one or two other examples of similar problems of mine on other forums, but I never see anyone who could solve it. Here it is:

I am currently on Dantooine. I have completed all the quests and I am ready to head to the next planet. When I enter the Ebon Hawk, the game suddenly goes back to the main menu of the game; I can move the mouse, but I canít click on any of the buttons. If I press Alt-F4, and click cancel, I am free to click any button on the menu again. I have tried going on the Ebon Hawk about 10 times, and every single time this occurs.


My system is definitely fast enough to run the game, no worries on that. I have tried uninstalling and installing the game again, the glitch is still there. Before I found the glitch, I have also used KSE to change the gender from female to male, the appearance, portrait, and sound set. I donít know if KSE is a cause for this problem, but I changed all the settings of gender and appearance back to the way it was and still nothing happened.


I would VERY much appreciate if anyone could give any suggestions or if any of you have seen this problem before.

SITHSLAYER133
11-22-2005, 06:55 PM
this happens to me somtimes sometimes reinstalling ur graphic card with latest drivers
or u can just Reload an earlier save

Unexunex
11-22-2005, 09:28 PM
Thanks for the answer.

I actually did install the newest driver available. I also just used only one save game, I guess there isn't any going back.

stingerhs
11-23-2005, 01:44 AM
hmm, i've heard of this glitch before, and i think it was addressed in the patch. if not, well, there's not much more i can tell ya since this doesn't sound like a hardware related issue.

Unexunex
11-23-2005, 03:14 AM
Hm, I decided to finally start over from the beginnning. It took a while to get through all the stuff, but the glitch seems to be gone now...

THx for the help anyways.

The Doctor
11-23-2005, 09:24 PM
If the glitch happens again, make sure you've downloaded as many patches as possible. If you have, try turning off shadows, grass, etc.

SITHSLAYER133
11-24-2005, 03:01 AM
srry i couldnt be anymore help