PDA

View Full Version : BF2 locks up in space battles


aksd
12-03-2005, 10:12 PM
my Battlefront 2 constantly locks up in space battles and occasionally in landbattles. The audio goes dead and every thing stops.
Anyone else having the same problem?

Also does anyone know when the patch is coming out?

Thank you.

zerted
12-03-2005, 11:25 PM
Have you tried turning down all the graphic settings? What are your system specs.

aksd
12-04-2005, 12:56 AM
athlon 64 4000+
7800 gtx gfc
bfg tech 550w psu
lanparty nf4 sli-ddr mobo
2gb Gigaram mach 1000 2.0 latency

i've turned down my graphics quality before and got the same problem.

zerted
12-04-2005, 04:55 AM
What type of sound card do you have? There have been others reporting problems who also have Athlon 64s. Search the forum. They have some solutions.

aksd
12-04-2005, 01:15 PM
i've looked for other threads and spent hours and didn't find any thing that fits or works. if you know the name of a thread please let me know?

my sound is an onboard Realtek ALC850.

zerted
12-04-2005, 03:51 PM
I was thinking of http://www.lucasforums.com/showthread.php?t=155205 and http://www.lucasforums.com/showthread.php?t=154689

Try disabling your sound.

aksd
12-04-2005, 04:33 PM
i'll try what was said in the other thread and disable my sound

By-the-way thanks for your help.

Naso
12-29-2005, 09:25 PM
This is really old, so you've pro'lly got it fixed, but I had the exact same problem because of my video card being unsupported, (a Geforce 6800 Go Ultra), and had to get a modded driver from laptopvideo2go.com. I didn't realize this was happening with some desktop cards though.

aksd
01-02-2006, 05:27 PM
modded drivers? Interesting. Y'all know where i can get one for my desktop pc?

Kavall
01-25-2006, 08:49 AM
I have the same video card GeForce go 6800. Can you point me to the exact driver version you are using? I tried the lastest ones. And it didn't seem to work for me.

Naso
01-25-2006, 01:01 PM
I think this is the one I'm using, though any of them should work since the issue is the desktop/notebook difference, not the inherent functionality of the card as I understand it. Make sure you get both the driver and the modded .inf file, which is the important part. If that doesn't work I'll try the newest one and see if it still works.

http://www.laptopvideo2go.com/forum/index.php?showtopic=8382