PDA

View Full Version : Some hell of a problem


v12vanquish135
12-23-2005, 11:29 PM
i've been a JA for a while now but today ive had a big problem. I explain;

A problem first occured with the game. i think my jampconfig file got corrupted or so. but thats not the point. i tried to uninstal the game but it refused the first time. when i tried, it said that the maintenance was complete, that it was uninstalled but it was not. so i tried to delete it with the "clean diskdrive" option. but i remembered then that this option bugged a while ago and i cannot use it anymore (yeah i know, my CP is in bad shape. but heh, still works). so then i decided to go and manually delete all the files from the "program files" folder. i already did it with a game, so i thought there would be no problem. the thing is, my computer still thinks the game is installed, so when i insert the disk and the menu appears, it says "solo game" and "multiplayer game" instead of "install". So now i can't play, can't install it or uninstall it. and i've tried everything i could to make it work.

please help!

Tesla(DF)
12-23-2005, 11:45 PM
Mabey a registry cleaner would help, I don't know did you try looking for installer.exe files in your cd?

v12vanquish135
12-24-2005, 01:04 PM
i already tried to copy the CD's content to the computer manually to find the install.exe file. in vain it seems

Fracman
12-25-2005, 11:15 AM
Then it is in the registry, as Tesla wrote.
If you are aware of what you are doing, you can remove the following keys (and only those!!!) for Jedi Academy, located in both "current user" and "local machine":
"HKEY_CURRENT_USER\Software\LucasArts\Star Wars Jedi Knight Jedi Academy\1.0"
"HKEY_LOCAL_MACHINE\SOFTWARE\LucasArts\Star Wars Jedi Knight Jedi Academy\1.0"

Resulting from a pure file deletion without proper uninstal, there might be some leftovers, e.g. in the uninstall section.

Search for all keys that have "Jedi Academy" ...