PDA

View Full Version : Need Help running dig in XP


raven3509
01-06-2006, 01:08 AM
Alright I'm new to these forums and any help would certainly be appreciated.
okay, granted dig is an old game but I'm desperately trying to find a way to get the dig to run in windows XP, I have the CD and I have had minimal success running the game using tools like ScummVM and VDMsound and the like. But, evertime I load it up it totally skips the intro movie, and when bostons first speech line comes up (when he comes out of the shuttle) the game crashes entirely. I'm out of ideas as to what to do, I've already tried using the compatability thing with windows and that doesnt work either. help!!

VampireNaomi
01-06-2006, 04:32 AM
You mentioned Scummvm and minimal success. As far as I know Scummvm is the best way to make old LucasArts games run. :confused: Does the game crash when ran by it as well?

raven3509
01-06-2006, 03:41 PM
You mentioned Scummvm and minimal success. As far as I know Scummvm is the best way to make old LucasArts games run. :confused: Does the game crash when ran by it as well?


yea, it still crashes in the same way, I dunno, I might be missing some files or using the ScummVM thingy wrong but I dont know, I just need some suggestions

Yohein
01-08-2006, 10:19 AM
I have played and completed The Dig (English and Spanish versions) several times with ScummVM with minimal problems. You have the last version (0.8.0), don't you? Earlier versions had lots of problems with it, but now it's almost perfect. Maybe your version is corrupted or is a ripped one, without videos and voices and that's why it skips the intro and doesn't work when Boston talks (when the voices appear).