PDA

View Full Version : need help with nca patch


Harry Carry
06-22-2000, 02:47 AM
i got the nca 1.2 patch and havent been able to get the eclipse starship to work in skirmish, whenever i add it to a fg
go to the loading screen it stops halfway through loading and quits to windows
im running xwa 2.02, and am using a unmodified xwa

Zedran
06-23-2000, 04:43 PM
Did you download the 1.1a version first? That is the only thing i can think of. Maybe you could e-mail......Nob Akimoto
Zed.

------------------
When last we met I was but the apprentice,.."Now I am the Disaster"

Click,Click,Click,......Damn Light Saber!.....AAAAAUUUUGGGHHH.........
http://www.wordsmithdigital.com/saber/images/my_saber-green.gif