PDA

View Full Version : trouble starting game


lzetsen
01-19-2006, 06:22 PM
I installed fine and when I go to start the game it comes to the Empire at War demo screen and won't get passed that, then I have to window out with task manager and it says it isnt responding.

Unclean009
01-19-2006, 07:02 PM
I also get this problem....

DarthMaulUK
01-19-2006, 08:10 PM
This has happened to a few people. If you minimize the game, then restore it, this should get past it

DMUK

lzetsen
01-20-2006, 01:20 AM
Hey UK, I remember you from the swgb forums on MFO, yeah tried doing this but nothing, it gives the not responding error in task manager

DarthMaulUK
01-20-2006, 06:07 AM
Oh MFO! I remember ;) Have you made sure that youve downloaded the latest drivers for your PC? Also, install the Direct x9c that comes with the demo as it is a newer version

DMUK

quickymart
01-20-2006, 11:57 PM
do control+ alt+delete then right click on EaW and do minimize, wait a second, do maximise and then it should come back up...

Avenger213
01-22-2006, 04:05 PM
none of that works for me either

Vyraeth
01-25-2006, 11:12 PM
It's hard to assess what the problem might be without more information. I need your PC specs, and the next time you try to run EaW, I want you to look at all of the proccesses you're running alongside the demo and try and post a copy (a very rough copy works) on here as well. It's easier to better tell you what's going on if there's more information to work with.

Prime
01-26-2006, 03:09 PM
I had this problem and the minimize/maximize solution worked for me. I find it takes a few tries though...