PDA

View Full Version : Direct x9c


DarthMaulUK
01-20-2006, 08:08 AM
The Empire at War demo, and probably so will the game requires that you MUST have the very latest version of Direct x9c, which was released in August 2005.

If you are experience small problems, I suggest that you install this direct from the demo download as it comes with it. It wont take up any extra space as it will overwrite and update your current version.

DMUK