View Full Version : Gunboat problem?

01-17-2001, 01:00 AM
Did Anyone ever fix the whole "s-foils not open" thing on the Gunboat? So we can use it in the missions?

Papa Roached
01-19-2001, 01:40 AM
I remember they came out with something to fix that a long while back.

"The Communists disdain to conceal their views and aims. They openly declare that their ends can be attained only by forcible overthrow of all existing conditions. Let the ruling classes tremble at a communistic revolution. The proletarians have nothing to lose but their chains. They have a world to win.

-Karl Marx and Frederick Engels
-Manifesto of the Communist Party

01-21-2001, 04:47 AM
No idea where that would be huh?

01-23-2001, 08:00 AM
I thought that gunboat had fixed wings

01-23-2001, 01:17 PM
In TIE Fighter it had folding wings similar to WWII navel fighters. I think they tried to use it in XWA but never had to time to correctly do the S-Foils (kinda like the B-wing)

02-07-2001, 10:18 PM
I had this same problem. Its kinda weird. I don't ever remember the gunboats to have s-foils in TIE fighter of X-wing.

"You Rebel Scum."

02-08-2001, 05:45 PM
in the launch cutscene for TIE FIGHTER, the Gunbot had its wings folded up before luanch, then they locked to thier normal position when you exited the Star destroyer, but never did the Gunboat have working S-foils in ANY of the X-win series games

02-08-2001, 06:25 PM
I had this same problem, but one way to fix it is to quick start in space, that is, if the mission is a sim mission. You need to get a fix if you are making the mission a TOD.

"Intensify forward firepower!!"

02-09-2001, 05:36 PM
Go to http://sco.emperorshammer.ca/files/files-ess-updates.php and dowload the Xwing Alliance S-Foil Patch and it will fix this problem.