PDA

View Full Version : Another Problem...Plz Help


musika01/38
02-02-2006, 03:04 PM
Rite here goes....downloaded all fine 471mb... specs are top notch...started to install, gets two blocks during the install wizard, and shows an error message...Dudes out there plz help!

Jan Gaarni
02-02-2006, 03:33 PM
You should download the full 750 something mbs before you try to install it.

musika01/38
02-02-2006, 07:25 PM
Ok,Where is the 750 cos every where seems to be givin away 741-ish....n ive tried zip files the whole nine yards..n still the same prob.

Jan Gaarni
02-03-2006, 02:44 AM
Oh, you said 471 earlier. :)

Well, you could try and delete the file, then download it again.
Or, download it again into a different location.

musika01/38
02-04-2006, 05:38 PM
no dont work ive got it from 10 different sites n all the same problem...any ideas???

vader815
02-04-2006, 06:59 PM
how did you get a 471MB download?

Jan Gaarni
02-05-2006, 11:54 AM
No, he ment to type 741, not 471, vader815.

Blocks ...... you have some kind of Virus Scanner or something?

And it might be easier to help if you can post the error message in its wholeness.

musika01/38
02-05-2006, 07:26 PM
Rite heres the Error message in full....


Error Code: -5003 : 0x5
Error Information:
>SetupDLL\SetupDLL.cpp (1799)
pAPP:Star Wars Empire at War Demo
PVENDOR:LucasArts
PGUID:1E875C1C-7BFF-47D6-8A01-E9C93A244B41
$11.0.0.28844PAK


....then it shuts itself down...

DarthMaulUK
02-06-2006, 06:52 AM
If you have Windows XP or MS server 2003, it could be this:

If the message "Problem with Installation Status code 0x5" appears during the installation of the P-Series drivers, the installation has failed because you have not got the correct user privilege level for this operation.

Log off Windows and log in as the "Administrator" for your PC, then re-install the P-Series drivers.

However, if you dont know what you are doing, I wouldnt do the above. Let me know your operating system please. This isnt going to be easy to clear up as Microsofts own support site hasnt a clue lol. Shocked? No.

Did you install Direct x9c? The newer version? If you cant get that from the CD, visit www.microsoft.com and grab if there first. Then reboot, then try again. If that doesnt work, if you have Windows XP, i would do a re-install but back up any files you might need to keep because it does sound that a file has been damaged or altered by another piece of software.
DMUK

musika01/38
02-06-2006, 07:10 PM
My com. stats

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name HOME
System Manufacturer Packard Bell NEC
System Model 00000000000000000000000
System Type X86-based PC
Processor x86 Family 15 Model 4 Stepping 3 GenuineIntel ~3200 Mhz
Processor x86 Family 15 Model 4 Stepping 3 GenuineIntel ~3200 Mhz
BIOS Version/Date American Megatrends Inc. 0159, 25/04/2005
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United Kingdom
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name HOME\Family
Time Zone GMT Standard Time
Total Physical Memory 1,024.00 MB
Available Physical Memory 495.31 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.93 GB
Page File Space 2.40 GB
Page File C:\pagefile.sys


i got DirectX 9c....

DarthMaulUK
02-06-2006, 07:23 PM
I need to make sure that the Direct X9 you have was installed very recently ( after August 2005) if not, just install it again.
If not re-install windows xp. It must have a file missing

DMUK

musika01/38
02-07-2006, 03:16 PM
System Information
------------------
Time of this report: 1/31/2006, 21:26:12
Machine name: HOME
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: Packard Bell NEC
System Model: 00000000000000000000000
BIOS: BIOS Date: 04/25/05 23:20:05 Ver: 08.00.09
Processor: Intel(R) Pentium(R) 4 CPU 3.20GHz (2 CPUs)
Memory: 1022MB RAM
Page File: 405MB used, 2051MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode


this is the stats of the DxDiag....only thing is the com came complete with xp installed
so re-intalling...mighty be a bit of a problem.

DarthMaulUK
02-07-2006, 07:17 PM
Is the computer stil under warranty? I am really stumped what could be causing this problem. It appears that the Setup file is damaged.

Have you tried to install anything else? Also, did you happen to create a system restore point? I might be an idea to download the demo again from a different source as the file in the demo COULD be at fault.

DMUK

Jan Gaarni
02-08-2006, 04:47 PM
If you do try to download it again from a different source, remember to download it to a seperate location than before so you don't overwrite the old file. I've had problems before (not with the demo, but other files) when overwriting a corrupt file, and it still ended up being corrupted. :(

musika01/38
02-21-2006, 09:13 AM
Hey guys, been fiddling arnd wiv the pc..n nothing works...fine....so i decide to wait till the full game comes out, do u think that it'll happen with the real thing or is it just a demo prob.?????????????????????

Battlestar
02-21-2006, 09:48 AM
Which video card do you have? Everything else seems fine.

musika01/38
03-03-2006, 07:44 AM
Hey guys, rite so i've finally got the full game and the same problem still occurs....totally not fair!...the system checks out to be fine, and all the bits are ok or better...so im now totally out of ideas...fanx for all the help




LucasArts System Report

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Product

Name Star Wars: Empire at War

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

DirectX

Version 9.0c
d3dx9_27.dll Yes

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Display devices

Device ATI RADEON 9550
TnL Yes
Pixel shader 2.0
Vertex shader 2.0
Driver ati2dvag.dll
Version 6.14.10.6476
VendorId 4098
DeviceId 16723
Memory 256.0 MB

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Sound devices

Device Realtek AC97 Audio
Driver ALCXWDM.SYS
Version 5.10.0000.5780

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

CPU

Device Intel(R) Pentium(R) 4 CPU 3.20GHz (2 CPUs)
Total 2
Speed 3183 MHz
MMX Yes
SSE Yes
SSE2 Yes
3DNow No

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

RAM

Total 1023 MB

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Operating system

Name Windows XP
Version Service Pack 2

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Drives

Name C:
Device ST3200826A
File system NTFS
Total 184622 MB
Available 149869 MB

Name D:
Device ST3200826A
File system NTFS
Total 190780 MB
Available 182397 MB

Name E:
Device LITE-ON DVD SOHD-16P9S

Name F:
Device HL-DT-ST DVDRRW GWA-4161B

Name CdRom2
Device CD-ROM Drive

Name Volume{870
Device CD-ROM Drive

Name Volume{870
Device CD-ROM Drive