PDA

View Full Version : serious follow problem


Son Tenchi
02-02-2006, 06:08 PM
Im in the tomb with the sword on Korriban. Im right where you give the sword to the statue and my characters arent following me, ive got past this part and left the tomb and they still wont follow me. ive restarted the game and nothing. I think this happened when the droids are activated and you cant get to them. It must have messed something up and now Carth and HK-47 wont follow me. Has anyone else had this problem? i dont know what to do. i have to switch to them and move them manually. no matter how many times i switch solo mode off and on it wont fix it. I hope my save file isnt ruined now. i can't play through the rest of the game like this. I hope some one can help. thanks ^_^

stingerhs
02-02-2006, 08:42 PM
this isn't a technical problem, so i'm moving the thread.

as for the problem, make sure you aren't in solo mode. if you aren't, go into solo mode and put your party members at the exit one at a time. that should do the trick.

Son Tenchi
02-02-2006, 08:58 PM
It's not technical? then what is it? it seems like a bug or glitch to me. Also from the point it happned im shocked that more people havent had this problem, it happened exactly when the droid battle started. Sorry for the mistake however. Well first of all switching back and forth from solo mode doesnt fix it, I have made it to the exit and back to the valley but nothing changes, they still wont follow me. In fact i even returned to the Ebon Hawk thinking that if i entered and came back out with the party it would have fixed it, but the problem remains. and worst of all i even just reinstalled the game and repatched and things are the same. I hope my entire game isnt corrupted. thanks for the reply ^_^

Son Tenchi
02-04-2006, 02:26 PM
has no one ever had or heard of this bug before? i can progress no further in the game with this world destroying glitch. i have no clue what to do. i hope someone can help.

Killwithhonor
02-04-2006, 03:01 PM
Yea ive had this before in tsl, but i cant remember what i did to fix it, i know its something that was totally obvious but i just missed it, errm, in the game try taking all of your characters but one then make sure that solo mode is off then have your characters rejoin you

Vibro
02-04-2006, 03:13 PM
I've had this problem during the game. If you can go to Party Selection (I doubt you can if you're in oneof the tombs) if not go back to the Hawk and re-select your Party members.

Son Tenchi
02-05-2006, 04:21 PM
oh boy, unfortunately i have tried both of the things you suggested in before and it still didnt fix the problem. this problem just refuses to get fixed. thanks for your replies fellas.