View Full Version : out of sync error after 15 minutes of playing

02-08-2006, 11:18 PM
a friend of mine and i used to play galactic battlegrounds all the time (original not clone campaigns). i don't know if it's because of clone campaigns or not but it seems that since we moved to multiplayer on clone campaigns saga we keep getting an out of sync error after playing for 15-20 minutes every time.

usually the game starts to lag, gets even more laggy, then goes out of sync. tonight we tried to play 5 games and they all went out of sync (the 5th game wasn't even lagging). i've tried from 2 different pc's (3 games on 1, 2 games on the other tonight). we alternated being the game creator (host), still no luck. after about 15-20 minutes we lose it.

we read on another forum that it's common for more out of sync errors if you have a population of 200+ so we dropped it to 150 and it still went out of sync.

we can't play anymore =( any ideas?

some more info:
* we both have all proper ports forwarded in our routers: 2300-2400, 47624 & 48792.
* we are both playing the same version (1.1)
* i use win2k sp4, he uses win xp
* we are running ventrilo while playing (port 3784)
* games are fine when we play on LAN in same house, problem only occurs on internet games
* ping seems to be all over the place, usually it's 21 (green) but sometimes it jumps to 1000 (red) then right back to a low number (green)

02-08-2006, 11:40 PM
Usually, out of sync errors are related to your firewall. The best bet is to totally turn it off while playing.

Moved to proper section.

02-09-2006, 10:00 PM
since i made this post, i had two more new thoughts

* i used my laptop (first pc in my story above) successfully at someone else's house, so maybe it's something with my router?
* he said he had something that made it so he didn't need the CD in, it would think the CD was in though. i forget what that's called. when he joins my game it says "CD 1.1" next to his name, but he doesn't have to physically have the CD in his drive.

the odd thing is that we used to play successfully through my firewall before, for many months. i can't figure out why now it's suddenly not working. i can't put a win2k machine on the internet without a hardware firewall (router), it will be taken advantage of within 15 minutes.

02-10-2006, 04:34 AM
The OOS problem (out of sync) is common place and something that wasnt really fixed.


02-10-2006, 07:15 AM
bummer. i really enjoy this game and it used to work. now i just have to figure out if the sudden errors are a result of the upgrade to clone saga or if i did something differently on my router (or something else?). i'm going to keep trying.

02-11-2006, 10:05 PM
dial up maybe and you need a cd the cd 1.1 means that he\she installed the patch and what kind of router do you have and what is the maximum mbs(or whatever it said on the box) say mines a 54 and i usually get 700kbps on roadrunner, laptop specs would be nice to know, is the cd scratched, or is the thing that reads the cd in the laptop dusty\scratched\broken because my laptop reader thing lagged a little before it broke(dont know why my only logical guess is from extreme over use)

02-12-2006, 11:12 AM
well, let me see.

i have a netgear wg614 54mbps router.

i have comcast and get about 700K/sec on the net

laptop specs: 1.4 GHz celeron, 256MB ram. it runs the software perfectly fine every time, unless i am at my house and playing on the net.

02-12-2006, 11:41 AM
is you router a wireless connection to your laptop. also the laptop specs are really low to be running a net gear router and a game at the same time.

02-17-2006, 07:13 PM
the laptop doesn't run the router, it is a standalone piece of hardware.

my thought is that i never had a problem using the same laptop in the past. and i still don't have a problem when playing on a LAN.

02-20-2006, 07:14 PM
I have the same problem:

Been playing GB for years online with a friend without a hitch, and about 1 month ago, we switched to CC, and now started getting 'out of sync' errors (about 15 minutes into a game), or just plain old dropping my friend from the game - friend's ping goes non-existant. (and yes, we both have the game discs, and the update patches in place)

If we connect thru MSN GameZone, we play flawlessly - no problems at all, but if we hook up with our IP addresses, we have an issue almost everytime - *every now and then we can actually get a game in without a problem*.

Thats what really perplexes me - we have a decent game "sometimes" with IP hookup. AAAARRRRGGGGHHHH!!!!

We've looked at LucasArts.com thru their FAQ's about GB/CC, but nothing seems to be an answer.

02-22-2006, 09:36 PM
problem solved. combination of my friend installing a mod that made his population limit 500 (and i didn't have the mod) PLUS using the program that makes SWGB think he has the CD in his tray when he doesn't.

an uninstall, deleting of the folder and then a fresh reinstall did the trick.

03-12-2006, 09:02 PM
but now i'm getting the error again.