PDA

View Full Version : The game is not starting


horodnicdragos
02-09-2006, 12:26 PM
When I start the game I can see the credits with Lucas Arts,Nvidia and all others...then the game crashes.Why?I have the requirements for Battlefronts I.My specs:

-2.4 ghz CPU Amd Athlon
-Nvidia geForce 2 Pro
-256mb Ram
-Windows XP professional

Please help me. :hor:

EDIT:Strange...what does this doing here?Move it To BF I please.

horodnicdragos
02-11-2006, 06:54 AM
Hello?

zerted
02-14-2006, 12:32 PM
When does the game crash? Before it gets to the main menu or when you attempt to play a level?

Also, make sure you have all the updated drivers (don't forget the sound card drivers).

Steelhed
02-15-2006, 12:33 PM
I dont use XP but with win2k I had to end task on a prog something like grp4.exe the first time i ran the game on 2 outta three computers... When i get home ill give you exact prog name..

Steelhed
02-16-2006, 11:29 AM
The progname i'm talking about is grxp4exe.exe which turns out to be just what someone said it was before.. My gravis game controller drivers.. I've had to do this on a number of occasion throught time..

horodnicdragos
02-19-2006, 02:19 PM
I repeat it is SWBF I.When the choose profile menu appears it crashes.My drivers are all updated.

horodnicdragos
03-01-2006, 01:46 AM
Hello???Are you still alive?

zerted
03-02-2006, 09:35 AM
No, not really ;). I've been busy, and still am. I also haven't done much troubleshooting with SWBF, only SWBF2.

Has the game ever worked? Make sure all other programs are closed when you start the game, that includes special mouse and joystick driver programs. What version (patch) are you using: v1, v1.1, v1.2, v1.3 beta?

( If I'm gone for a while, you can just throw me an email )