PDA

View Full Version : Information regarding "A required security module can not be activated


DarthMaulUK
02-17-2006, 04:43 AM
If you are encountering the following error, "A required security module can not be activated. This program can not be executed." when attempting to start the game, please review the following links for further assistance:

http://yodashelpdesk.lucasarts.com/faq.asp?sid=0&pid=1491&pnm=Star%20Wars%20Empire%20at%20War&seid=4044&pos=Windows%20XP&top=All&rid=23300

http://www.securom.com/support_enduser.asp?t=2&ts1=4

We appreciate your patience on this and we're confident that the above information will lead to a positive solution for those encountering this.

DMUK