PDA

View Full Version : Re: Information regarding "A required security module can not be activated


PygmyShrew
02-17-2006, 01:55 PM
I've been having that problem, turned off all the stuff it says etc etc nothing worked, but!

Im on XP SP2 and I changed compatability settings to W2K, and it launched!!! Would suggest anyone suffering from this tries this first!

Change compatability by going to

C:\Program Files\LucasArts\Star Wars Empire at War\GameData

finding sweaw.exe right click it, properties then click Compatabilities tab at the top, then tick the box "Run this program in compatiblity mode for" then select windows 2000 and click ok.