View Full Version : Freezes! help!

10-06-2001, 01:16 PM
system is : Athlon 1.4ghz (oced from 1.333)
asus a7a266 mobo
sb live value! 5.1
512 ddr ram
windows XP

it freezes like in 15 minutes into the game, sometimes sooner, sometimes later, sometimes never!

10-06-2001, 05:03 PM
odd thing is, it seems 2 only happen in games when ran thru gamespy arcade!

10-16-2001, 10:14 PM
I also have this problem. I have a Matsonic MB (Via KT133 chipset with 4133 4-1in-1 drivers) SB Live MP3+ and Creative Anilhator2 (GeForce 2 32 mb). No IRQ conflicts. Dunno what the problem is!!! Help!!!:mad:

11-14-2001, 09:53 PM
I'm getting the same prob... I hope they come out with a patch soon...

Raul Martinez
12-07-2001, 06:16 PM
Hi, i found that if you turn the music off the game does not crashes or frezees anymore. Try it

12-13-2001, 08:10 AM
I have the same problem. Haven't tried turning off the music, but my system is:

Asus A7V133 KT133A
AMD 1,2@1,4Ghz (266)
512MB SDRAM (cas 222)
Hercules 3D Prophet III Ti 200 (220/475)
Sb Live Player 5.1

We all seem to have Sb Live's... I hope turning off the music can help, I've tried everything...

12-13-2001, 10:41 AM
I am suspicious of the Creative drivers made available for XP. If the freeze is fixed by turning off music, then that nails it down to the sound card or a conflict in the mb chipset regarding sound and another system resource. Over the last year, Creative has had trouble with VIA chipsets for Athlon processors: see this link:

There is a specific issue on KT133A chipsets and Sound Blaster Live cards, when the second IDE channel is in operation. Various mb manufacturers add more problems than others fixing the issue. Obtain the bios fix from you mb manufacturer.

Maintain the sound driver and chipset drivers at the most advanced level possible for XP.