PDA

View Full Version : A required security module can not be activated


Bramb83
02-19-2006, 10:25 AM
Please help me I bought my copy yesterday I install it but when I want to play , compare this message A required security module can not be activated
I do all in securom help and I lucas forum but the game don't start
Sorry for english I'm italian
Thanks And the force maybe with you

DarthMaulUK
02-19-2006, 10:36 AM
Have you read this thread?
http://www.lucasforums.com/showthread.php?t=160662

DMUK