PDA

View Full Version : Cannot register?


Hound_Dawg
02-19-2006, 12:07 PM
When I have tried to register, or create an account for Empire at War, I first got, "nickname is already is use." Too bad, okay, then I create another name, this time one that has not been used. Then i create a password and enter my email address. Then I click create and it says "password does not match email address." Ive never created an account for EaW, what is wrong?? I had a gamespy account for BF2 and tried entering that, but that didn't work. Do i have to register somwhere at Gamespy of something?

Commander Obi-Wan
02-19-2006, 01:05 PM
lol...that happened to me. Did you try XFire?

Hound_Dawg
02-20-2006, 11:25 AM
so everyone is experiencing this weird login thing? Well I thought that x-fire did not have EaW server listings yet.

DarthMaulUK
02-20-2006, 11:57 AM
i get it all the time.this is why we hate gamespy

DMUK

Hound_Dawg
02-20-2006, 04:56 PM
when you're trying to register? I'm not trying to login, im only trying to register, but it wont even do that...hopefully a patch will be in our future fixing this. Gamespy didn't do so bad on bf2.

ElioT972
02-28-2006, 12:48 AM
I have the same problem here
is there a way to fix that ?

Still cant play a multiplayer game :(

kookaburra
03-04-2006, 02:44 AM
I have had the same problem. I first register and do the so so and then it says the name is already in use and then I try again and I get a error message. Sucky I tell you.

augrunt
03-19-2006, 10:07 AM
Here is the fix, it works for me...

Once you register and it goes through and gives you an error or success, click Okay.

Now in the menu, click Change Account Settings and make it IDENTICAL to the settings you input during the registration, now type in ur details in the login screen. It should get you in without problems...

The fact is,The REGO "IS" going through, your not receiving a reply, when you attempt to register again... hello, it is in use!

so try that, and it should work :)

Post your success :)

P5yNerGy|TFL
03-23-2006, 06:40 AM
Make your email address identical to what you want your password to be too

gabe96
11-12-2006, 01:23 AM
i have the same error about the "missing" thing.this solution does not work for me

Admiral Z
12-04-2006, 08:31 AM
Aha, you just need to make the password and email address the same.

I think what they meant is

"User name"

"Password"

"Confirm Password" (Not email address)

Daft Adidas
12-08-2006, 05:03 PM
That's fuuny because for no reason at all i made the password and username the same first time so i never had any problems! Goodt hing i dun that!

Daft Adidas
12-08-2006, 05:06 PM
Aha, you just need to make the password and email address the same.

I think what they meant is

"User name"

"Password"

"Confirm Password" (Not email address) :lsduel: We have solved the problem!

SanitySlayer
01-05-2009, 01:16 PM
I have followed everything you guys have mentioned above, however, I have my very own problem.
Whenever I try it tells that i do not have a valid CD key. But i remember typing in my CD key when i installed the game.

Can Somebody please help?

Te Je'karta Mand'alor
08-18-2009, 07:33 PM
online mode isn't that great. if you want to play online i suggest you do it with an RPG game