PDA

View Full Version : Sound problem


HomoUniversalis
02-19-2006, 01:50 PM
When I start up the game (full game), I hear my speakers make a poof, and than the sound (and music) no longer functions for the duration of the game, and during windows, until I restart my pc.
Now, this happened when I installed the patch, so I started a fresh install, but still got the same. I even reinstalled the demo, but that gets me the same.
I ran dxdiag and tried toning the sound down a notch, but that didn't work either.

Anyone have any idea on what I should do? Thanks!

DarthMaulUK
02-19-2006, 02:23 PM
Reinstall direct x9c from the CD of your game - restart and keep your fingers crossed. If that still doesnt work, test the sound out on another game just to make sure its not your speakers

DMUK

HomoUniversalis
02-21-2006, 08:45 AM
It worked! :D Thank you! Thank you! Just finished an imperial campaign, and am happy to report that we won't be seeing Mon Mothma no more :P

Thanks for your assistance!

HomoUniversalis
02-21-2006, 09:26 AM
Ahem. It seems that the problem has returned, and re-installing Direct x isn't working either. I closed all open programs, including those from the task tray, but it still doesn't seem to work.. Puzzling.

tieten
02-23-2006, 02:16 PM
I've got the exact same thing, and I tried reinstalling directX, but it didn't help.
I've also tested it on other games and there everything works perfect. I've got an onboard SoundMAX Integrated Digital Audio

HomoUniversalis
02-26-2006, 07:18 AM
I fixed the problem by reinstalling the software package of my integrated sound. Perhaps you could try that. Just run the setup, and click reinstall..

Most peculiar...

dean_2036
03-22-2006, 06:55 AM
i have the same problem... i tried reinstalling direct x and my sound software but still nothing... I also have a SoundMAX Integrated Digital Audio... can someone please help.

HomoUniversalis
03-22-2006, 08:06 AM
I can only suggest you uninstall and reinstall the whole sound package, including the drivers.

If that doesn't work, try contacting SoundMax, if you are still in your warranty, or LucasArts/Activision.

Admiral Z
03-22-2006, 11:50 AM
Try to go into the volume controls within the game and set the controls to max.

dean_2036
03-22-2006, 06:42 PM
thanks heaps homouniversalis... it worked... your the man!!!