PDA

View Full Version : No Sound.


TAK118
03-12-2006, 02:15 AM
I have an old Hercules Gamesurround Muse XL sound card with the latest drivers that I could find for it. All the directX sound tests came back fine with 9.0c and the syscheck that came with SWBF2 tells me my sound card passed, but when I go to play the game with HARDWARE sound enabled, it crashes back to the desktop. If I turn off the sound effects completely, the game runs awesome. I've messed with /audiosamplerates /audiomixbuffer and a few others to no avail. Oh, and my soundcard really doesn't have any freakin options to dink around with either, I've searched all through my audio options on the control panel and wherever else I thought audio options might be.

I apologize if this subject was posted elsewhere on this forum, I looked around a little and didn't see my exact problem. If anybody has any clue about what may be happening and maybe a possible cure, I'd be very appreciative.

zerted
03-13-2006, 07:34 AM
Make sure there isn't another program opened (or in the taskbar) that also uses sound. Does Software sound work?

TAK118
03-13-2006, 01:46 PM
I forgot to add that software sound with and without effects crashes back to the desktop as well. As for running programs the only things I leave in the taskbar are the volume control, my network adapter, Norton Ghost ( which I can't ever shut off or my computer goes crazy ) and a MultiRes program for my vid card.

There is however one other possibly important factor. I have onboard sound built into my motherboard, I completely forgot about it until I went digging. I disabled it in the control panel / sound options area but the problem still persists. So maybe there is something else that needs to be done with SoundMax ( onboard sound ), I don't know.

zerted
03-13-2006, 06:10 PM
I had conflicting problems with onboard sound too. It took me a while to get it working. I have my output sound set for my PCI sound card. Windows input is set to the mic on my onboard sound (though for some reason it uses the mic port on the PCI card...).

Try disabling the onboard sound. You can do that through the BIOS.