PDA

View Full Version : EaW modifications cuased serious system failure/crash


FuzzySmurf
03-21-2006, 10:03 PM
i was editing the snowspeeder, i only switched the model of the snowspeeder for the models of the z-95 (headhunter) and the pirate fighter... the game was running fine, i was engaged in battle with the units in question for at least 10 minutes and then suddenly my screen locked up showing me a repeating array of varied colors... the system no longer responded, i had no choice but a hard reboot, and no sooner then the famous blue xp pro loading bar screen went away then it had froze again, showing me a few different colors...

ive tried safe mode (which works fine but you cant do anything), last known (also froze)... everything... i tried logged boot but i cant seem to find the file becuase after it freezes i have to hard restart it again and into safe mode to view the log, but i dont know where it is or what its named...

i just trying re-installing xp pro, and when it reboots to finish the installation it hangs again... im about rdy to nuke it but i dont want too cuase ive got way too much crap to reinstall and too many drivers to locate/install/download etc....

i was wondering if anyone has run into anything like this or might know how to fix it or what might have actually cuased it... my best guess is that something cuased the game to become unstable (probably the modification/switching of the models, though i dont see why that would crash it) and when it froze it cuaght the system in the middle of something important...

ill take a few more hours to figure out whats going on but after that im going to nuke it cuase im on spring break and that last thing i need is a comp that wont load... of course you could also say the last thing i need is to spend a few days reinstalling but if thats what it takes then thats what ill do....

popcorn2008
03-21-2006, 10:16 PM
I can't see modifying empire at war to cause that serious of a problem... perhaps your system had a virus to begin with?

But anyways this belongs in tech support.

--<MoVeD>--

Admiral Sith
03-21-2006, 11:42 PM
This happened to me once, but it appeared to be random, have you tried again?

FuzzySmurf
03-21-2006, 11:49 PM
tried again, as in put the modded files back in how they were when my system froze last time?

Orao
03-22-2006, 05:32 AM
It is not EAW related. It is :

A) your hard drive which have cluster problem somewhere on it surface apparently near boot sector

B) you have an issue with your RAM

If you manage to boot up again try making scandisc

wherryj
03-23-2006, 03:36 PM
It is not EAW related. It is :

A) your hard drive which have cluster problem somewhere on it surface apparently near boot sector

B) you have an issue with your RAM

If you manage to boot up again try making scandisc


Actually, the above are correct but it MIGHT be related to the mods done to EaW. I've had issues with Star Wars Galaxies where publishes caused system freezes/crashes.

ANYTIME you have a crash and need to hard reboot you run a small (but not zero) chance of rebooting the system while the hard drive is attempting to write. This can cause problems with clusters (letter A above) and possibly keep you from reloading Windows.

I've had this happen 3 times with that buggy game (fortunately not yet with EaW) with an uncountable number of system freezes/crashes over the almost three years that I have been subscribed. Why keep at it? Well, that Jedi grind WAS a bit addictive (I'm just waiting for my pre-paid account to run out now...LOL).