PDA

View Full Version : Multiplayer saves disappeared!


kimballkinnison
04-01-2006, 09:44 AM
Have had an issue with save games for multiplayer LAN galactic conquest, was working fine but went to load a campaign recently and no saves are showing! If we start a new game and try to save they appear, but aren't there from the loading screen. Any new saves we try won't show either.

Sooo frustrating please help!! :(

Thanks,
Kim

kimballkinnison
04-01-2006, 12:48 PM
Further to this have tried hosting a game on the opposite pc to the original one. The save games then appear in the load game window.....after loading the galactic map of our campaign appears, along with a synchronization error :(

Ali1392
04-01-2006, 01:57 PM
have you tried both saving

Xanatos_Slasher
04-02-2006, 10:14 PM
It's all good when I try and save in Single, I can see them there, but it won't let me load when I connect to LAN!!! It's really frustrating......

popcorn2008
04-02-2006, 10:22 PM
This is a common problem many people have faced. Try this:

Start up a LAN game as if your were starting a new game on the computers that are on your LAN. Now quit the game. Host a new game and see if it is now there. Worked for me.

But yes, it is extremely frustrating.

Xanatos_Slasher
04-02-2006, 11:03 PM
Didn't work... but I'm sure petro will address this in the next patch. Thanks anyway!

kimballkinnison
04-03-2006, 04:49 AM
Yep I think we've tried about every possible combo to no avail...ah well seems to be a common problem anyway so hopefully a fix will come soon :/